5 Replies Latest reply: Apr 13, 2012 6:46 AM by Ridgeons Man RSS

    Adobe X Closes Down when I try to Print

    Ridgeons Man

      We use Adobe X version 10.0.1. When we try to print or go edit - preferences the document just closes. Has anyone seen this before?

        • 1. Re: Adobe X Closes Down when I try to Print
          Ridgeons Man Community Member

          Along with this when I reinstall it on the terminal server it works fine, until a user goes on the terminal server, uses it and logs off. Once the terminal server has done a reboot the problem is back. I've noticed that on the users and the terminals setting under edit-preferences when it's working the protection is ticked. should this be unticked for both terminal and users? What does this do? Why does this version have this option? If we revert back to 9 we don't have any issues but obviously do not want to go backwards.

           

          Please Help!!

          • 2. Re: Adobe X Closes Down when I try to Print
            Ankit_Jain Adobe Employee

            Hi,

             

            Could you please let me know the following details:

            1. Are you are working in a Citrix environment.

            2. Once you see the abrupt closure issue while Printing, could you check if launching the Preferences panel also causes the same behavior?

            3. Do you have the MS KB Patch KB2624667 installed on your Citrix server machine? You can check the same in Control Panel > Add/Remove programs and checking the "View Installed Updates" checkbox.

             

             

            I've noticed that on the users and the terminals setting under edit-preferences when it's working the protection is ticked.

            Also, could you please let me know what exactly was it that you meant by this statement? I wasnt able to understand it completely

            • 3. Re: Adobe X Closes Down when I try to Print
              Ridgeons Man Community Member

              Hi Ankit

               

              Thanks for the reply.

               

              1. Yes we are in a citrix envirnment, also using Appsense if that's of any use?

              2. We can't get into neither print or preferences

              3. We've just installed in now with other updates and now testing thank you

               

              "I've noticed that on the users and the terminals setting under edit-preferences when it's working the protection is ticked."

               

              Sorry that doesn't sound clear to me either when reading it back to myself. In the prefernces when we initially reinstall it and it temperarily works the box for Protection is ticked on ther terminal server, and for a user when they log under there profile and look in preferences. It's only when the terminal server is rebooted that Abode messes up again and we have to re install.

               

              I've just read that installing 10.1.3 has helped someone one so i'll also try that now

               

              Thank you

              • 4. Re: Adobe X Closes Down when I try to Print
                Ankit_Jain Adobe Employee

                Thanks a lot for providing the needed information.

                Please go ahead and install the latest Reader version available i.e. 10.1.3 and see if it solves the issue.

                 

                Also, if you do face the same issue again, try un-installing the MS KB Patch, since, I have seen it to be causing issues on the user's machines on a Citrix environment. Un-installing the patch seems to fix the things however.

                 

                Thanks

                Ankit

                • 5. Re: Adobe X Closes Down when I try to Print
                  Ridgeons Man Community Member

                  Hi Ankit

                   

                  Just as i was installing the Patch I was inform it had already been uninstalled about a year (only been here 6 months) so I assume they have seen the same problems you have

                   

                  I think we have solved the problem. Appsense has an option to enable/disable protected mode, but this just kept enabling it on reboots no matter what we did. We disabled this completely so Appsense has nothing to do with Adobe and upgraded, and installed Adobe 10.1.3 which has fixed the problem, we then re enabled the option for the control to be with Appsense and the problem re occured. We've had 20 users log in, play about, then rebooted the TS and everything now works ok. Looking on some Appsense forums Adobe X has had this effect due to the new option of proctection mode. So until this is resolved bewteen the 2 parties we'll leave some Appsense options disabled.

                   

                  The only thing now is that 10.1.3 has a box pop up every time asking the user how they want to open adobe i.e. with or without protection mode. The option they select doesn't seem to save on there profile so then next time asks them again. I think though this is they way we have the profiles set up and what settings are hived off.

                   

                  Many Thanks for your help Ankit

                   

                  Nathan