8 Replies Latest reply: Apr 13, 2012 4:42 PM by the_wine_snob RSS

    PRE10 Additional Content/HD Content Issues with/During Install and Operation

    Siggy76 Community Member

      I am having troubles installing the PRE10 "Additional Content" and/or "HD Content" (files are downloaded, and successfully installed according to my PC and the software) but everytime I open PRE10, I get the error message that a "Reduced set of content has been installed" then tells me to go online to download additional content (and takes me to the EXACT content that I have already installed, and recieved "completed successfully" prompt), or insert disc with additional content. I bought this software from adobe.com and only have the downloads. Can anyone help me to get PRE10 recognizing the additional HD content that is supposed to be already installed on my machine??

        • 1. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
          the_wine_snob Community Member

          Hm-m, sounds like you are doing, what you are supposed to do, but something is not working.

           

          Having bought from Adobe, I would not anticipate that they would have given you the link to the Additional Functional Content for the wrong platform. I am not sure what differences there might even be, between platforms, as most of those files are either PSD (Menu Sets), or PRTL (Title Templates), and should be X-platform.

           

          Let's start from within the program. With a Project Open, click on the Create Menu Tab. Using the drop-down, at the top, do you see many Menu Sets, in groups, such as Entertainment, Wedding, etc.? Based on that error, I would not anticipate that you will see most of the content.

           

          Now, in Windows Explorer, or Finder (Mac), look in the PrE sub-folders for "DVD Templates" (do not think that sub-folder's name has changed), and you should see many sub-folders below that, with PSD's, PNG's, MP3/WAV, etc. files. This is to determine if the files and folders did install, but if PrE did not get linked to them.

           

          BTW - what is the name and file extension on that downloaded Additional Functional Content file?

           

          Good luck,

           

          Hunt

          • 2. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
            Steve Grisetti CommunityMVP

            Meantime, how many templates and categories of templates do you see under the Disc Menus tab?

             

            You may have successfully installed the additional content, despite what the program says.

            • 3. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
              Siggy76 Community Member

              Well, in Disc menus tab, I have "Fun" "Glass Flowers" "Picture Cube" & "PTime" (which doesn't seem like much to me (For 2GB of an extra download/install), you know?? 

              • 4. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
                the_wine_snob Community Member

                Siggy,

                 

                In the Create Menus Panel, there are two little drop-downs. One basically navigates to the sub-folders, where various genres of Menus reside, including Entertainment (the default), General, Happy Birthday, etc., and then the second one will be Show All (default), or can be selected, to show just one Menu Set in that sub-folder, say Night Vision. In my PrE 4.0, I have 12 Menu Sets in Entertainment. I think that PrE 10 has added a few more.

                 

                In your program's DVD Templates, how many sub-folders do you have? Look inside of a few of those sub-folders, and let us know if you are seeing a full compliment of PSD's (the actual Menu Sets), PNG's (the thumbnails for the Create Menus catalog), and then possibly some Audio and some Video files for those Templates that have Motion Backgrounds.

                 

                If you did not, then something smurfed your installation, and you did NOT get the full compliment.

                 

                Good luck, and let us know what your search finds.

                 

                Hunt

                • 5. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
                  Siggy76 Community Member

                  Hunt,

                   

                  I am having some difficulty finding the option/tab/menu that you are referring to...  Just to clarify, I am using Windows 7 Ult 64bit, Premiere Elements 10 (bundled software with Photoshop Elements 10 also, so 2 programs bought as a bundle via adobe.com website promo... As you said, after my purchase, I was sent the links to download the software via email (also available thru "My Adobe" on the website), where I went and followed the instructions to download and install each item individually and in the order of PSE10 first, PRE10 second, and finally downloaded the "ALL Content" (both downloads of content and HD content 1, 2, & 3 (6 total when downloading all)...  Once I downloaded via "All" I was given the option to install "ALL" where I did as instructed, and had no errors, and the expected prompt of Successfully completed...  I agree that the software may have installed correctly because when I go to the folders that it was saved to, I see the content broken down into 6 different folders (one for each of the content packages, and its HD counterpart)...  This is instead of just seeing the .exe file or setup file that was completed in the download...  I can explore the contents of the content (haven't tried opening files from within), but I cancertainly  see the folders, and go inside them to view additional folders and files...  This leads me again to the thought that I have done everything correctly, but maybe my software is not recognizing that they are in place, or perhaps I need to create a pathway from PRE10 to my available/installed content??  This is my first shot at using the Elements software, as I have had the CS3 master suite for some time (obviously, CS3), and it was a bit too complex for the type of editing that I had need of...  I was able to use some, and got through it with some self-teaching and online tutorials, but because it is now outdated, I wanted to upgrade to some newer software, with perhaps improved effects/functionality for my photo and video editing, while being a bit more direct and limited in its offerings so that I just didn't get completely lost in it... I figure, the more I used it, the more I could experiment with newer things, and if I needed to step up to CS5-6 PS or PRE, then I could do so...  So far though, I can't even find my additional content, sooooooo, I have to tackle those hurdles first...  I do see a pretty good amount of preset effects under the EDIT tab (I have project, edit, disc menus, and share) but under disc menus (where the templates are found, per our other poster here, Steve, and thanks for the info Steve) the templates are EXTREMELY limited, as in about 6-7, and I would have thought the content would have been a pretty nice selection of ALL items that I could edit for...  I could be mistaken there though...

                  Any further advice??

                   

                   

                  Sincerely,

                   

                  Christopher

                  • 6. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
                    Siggy76 Community Member

                    Hunt,

                     

                    I just posted my reply, so I apologize if you covered an item I had in it...  Still wanted to send this reply, even though I haven't finished your's bc in the first sentence, I am having issues (I think it might all be corrected, if I could get that straight)...  I cannot find the Create Menu Panel with my project open, as you previously instructed...  SHould it be right in front of my face, as it seems like that is what you are expecting??  Might I need to drop a menu, or open a tab, scroll, etc...?

                     

                    Sincerely Siggy  (we'll go with Siggy, as that is actually my nickname from the old school)  Good call Hunt!! 

                    • 7. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
                      Siggy76 Community Member

                      Hunt,

                       

                      I will go through the folders as you have asked, and get the contents back to you within the hour (hopefully you will be able to reply, but if not, I will check back from time to time)...  I hate to have prompted so much help so quickly, when my wife is trying to get me to go for a walk, so we are going to go do this, and I will return to the forum here shortly, where we can explore further...  Thanks again for your prompt replies, and help thus far!! 

                       

                      Sincerely,

                       

                      Siggy

                      • 8. Re: PRE10 Additional Content/HD Content Issues with/During Install and Operation
                        the_wine_snob Community Member

                        In the PrE GUI (the full program's editing space), you should have several tabs along the upper-right, with names like Edit, Create Menus, Share. They were in different colors, at least in PrE 4.0. When clicked upon, each opens their specific Panel.

                         

                        If you have done an "Undock Headers," and moved a bunch of Panels around, then from the default layout/Workspace, look to the right of the Program Monitor (should be in the upper-left of the Workspace, above the Timeline), and tell me the names of the tabs that you see.

                         

                        Good luck, and I really need to install PrE 10, but had been waiting for the new 64-bit laptop, which has been delayed. Hope I am not steering you off course, because I am on an older version.

                         

                        Hunt