9 Replies Latest reply: Apr 17, 2012 9:24 AM by chas3stix RSS

    Type tool inop in PSE9

    chas3stix

      My type tool doesn't work in PSE9. I've reset my preferences and even done an uninstall and reinstall of the program. I don't think it's the program because the same problem is there even after a reinstall of PSE9. I hope someone on the forum has an answer for my problem. Thanks in advance.

        • 1. Re: Type tool inop in PSE9
          photodrawken Community Member

          You'll need to give the details of

          1. What operating system do you have?
          2. Have you installed the latest (9.0.3) update for PSE9?
          3. Did the Type tool ever work?
          4. What are the steps you're doing and what is happening?  Do you get an error message?  ("doesn't work" is not a helpful explanation.)
          5. Have you tried re-setting the Type tool?  When the Type tool is selected, click the small arrow at the far left of the Options Bar and select "Reset tool".

           

          Ken

          • 2. Re: Type tool inop in PSE9
            chas3stix Community Member

            Thanks for your reply. My OS is Windows7. Itried the type tool reset and it had no effect on the type tool. The type tool hasn't worked fo about 1 week. When I try to use the type tool drop down box, it flashes white and shows nothing inside the drop down box. The font style is displaying Myriad Pro and I can't change it to any other font.

            • 3. Re: Type tool inop in PSE9
              hatstead CommunityMVP

              Highlight where it says "Myriad Pro" in the drop-down, then use the arrow keys on the keyboard to try to scroll through the list of system fonts. Does that work? If not, suggest that you reset preferences.

               

              Preference settings control how Photoshop Elements displays images, cursors, and transparencies, saves files, uses plug‑ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file may be damaged. You can restore all preferences to their defaults. Press and hold Alt+Control+Shift immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file. 

              A new preferences file is created the next time you start Photoshop Elements.

              • 4. Re: Type tool inop in PSE9
                chas3stix Community Member

                The click and hold and use of arrow keys will scroll me through the font listing. The drop down box of font styles still doesn't appear. Thanks for the work-around.

                • 5. Re: Type tool inop in PSE9
                  R_Kelly Community Member

                  If you already reset the type tool and elements preferences as instructed above, see if this helps:

                   

                  http://helpx.adobe.com/photoshop-elements/kb/scroll-bar-missing-font-list.html

                  • 6. Re: Type tool inop in PSE9
                    chas3stix Community Member

                    Thanks. I tried the fix with the link you sent me. Still no drop down font box and style stuck at regular. I can manually scroll through the fonts.

                    • 7. Re: Type tool inop in PSE9
                      photodrawken Community Member

                      Have you applied the 9.0.3 patch?

                       

                      Ken

                      • 8. Re: Type tool inop in PSE9
                        R_Kelly Community Member

                        I guess it's possible that could be caused by a corrupt font. You can test this by going to Edit>Preferences>Type

                        and unchecking Font Preview Size and then restart pse 9.

                         

                        Untitled-1.png

                         

                         

                        Also i'm wondering if an out of date video card driver could be the cause.

                        • 9. Re: Type tool inop in PSE9
                          chas3stix Community Member

                          I tried to install the 9.03 patch and the program said it was up to date. Something is still amiss here....had trouble installing the IMF files due to an unspecified error. I also tried the preference type trick and that didn't work either.