1 Reply Latest reply on Apr 16, 2012 9:26 AM by Laubender

    DPS and simple Edge animation - help




      I am having problems getting a very simple edge animation to work in my adobe digital publishing folio.

      I have several kinds of other advanced web overlays using css3 transformations, other using jquery that work perfectly.

      I thought I would save some time and try using edge for one simple animation, but nothing shows in the content overlay desktop preview or the ipad previewer. Or sometimes it all just spins and spins the desktop previewer never launches, and I have to force quit out of InDesign and restart my computer.


      I have tried uploading the whole file folder as HTMLResources.zip as well as just linking to the index.html file.

      My InDesign DPS is the most recent version CS 5.5 and Edge is the most recent preview.


      I have also tried these tips - that were posed in a previous thread:

      The first tip is to rename the InDesign layer after placing the animation.

      • In the Layers panel locate the sub-layer that represents the placed HTML. It may be named <rectangle>. You can locate it more easily if the animation is selected. When an object is selected the square to the right of the object will display in color.
      • Rename the sub-layer in such a way that removes the angle brackets. (Anything meaningful, just no brackets.) There’s some evidence that the angle brackets are causing issues when the content goes to DPS.

      The next tip is around settings for making the animation play when you display the page. Here are the settings.

      • Auto-play = ON
      • Delay = 0.125


      Can anyone see something that I may be doing wrong? Is Edge compatible with DPS?


      Thank you!

        • 1. Re: DPS and simple Edge animation - help
          Laubender Adobe Community Professional & MVP

          It seems to me that the culprit lies in the generic name of the object <rectangle>, not necessarily in the Edge animation.

          I had an issue with a simple button object that went away after renaming <rectangle> (the contents of the button was a simple rectangle filled with a RGB color) to something else.


          The issue leads to a none working button in the Desktop Content Viewer to preview the folio or the article.


          InDesign CS5.5 v7.5.2 with OS X 10.6.8

          Adobe DPS version:

          plug-in version

          folio format version


          plist version