8 Replies Latest reply: Apr 23, 2012 1:18 PM by renyswildflowers RSS

    LR 2.6 and wacom intuos 4 freeze up

    renyswildflowers Community Member

      Hello, I have been using LR2 v2.6 along with wacom intuit 4 for several years. All of a sudden, several months ago, both started freezing up. In looking at the problem details it shows that the tablet.dll is unloaded. Have talked with Wacom numerous times and tried all their fixes but they don't work for more than an hour or so. Hope someone can help. Regards, Reny

        • 1. Re: LR 2.6 and wacom intuos 4 freeze up
          trshaner MVP

          You don't mention what OS you are using. I am on Windows 7 SP1 with no issues in LR3 or LR4 using my Intuos4 medium USB tablet. See this link for more information if on Windows 7:

           

          http://forums.adobe.com/message/4293061#4293061

           

          Best suggestion is to:

           

          1) disconnect the tablet

          2) uninstall the driver

          3) download the latest driver and install it

          4) then reconnect yout tablet.

          • 2. Re: LR 2.6 and wacom intuos 4 freeze up
            renyswildflowers Community Member

            Sorry, thought I'd said that I'm using Windows 7 sp1. Have the latest driver for the tablet and have gone through various uninstalls, booting up in safemode, etc. without luck. It appears to work for an hour or so then freezes up again. I am glad to hear that you are not having problems in LR4.

            I am wondering if installing an older driver may help? Guess I can try it with nothing lost except more time!

            • 3. Re: LR 2.6 and wacom intuos 4 freeze up
              trshaner MVP

              Can you provide more details on what you mean by, " It appears to work for an hour or so then freezes up again." Is the tablet just not working, or is LR also not functioning.

               

              1) Is your tablet USB or Wireless?

              2) Do you have a separate USB mouse plugged in along with the tablet?

              3) Does a seperate USB mouse (Not the Wacom mouse) still work with LR when the tablet freezes?

               

              You can try an earlier driver. I would also suggest trying a different USB cable. My tablet stopped working after several months and couldn't be recognized when unplugging and replugging the USB cable. Replacing the cable fixed the problem. There are also mechanical problems with the Intuos4 USB port causing failures:

               

              http://forum.wacom.eu/viewtopic.php?f=2&t=1628&start=30

              • 4. Re: LR 2.6 and wacom intuos 4 freeze up
                renyswildflowers Community Member

                Both the tablet/pen and LR freeze and will not function. I've just recently noticed that if I do nothing but shut my computer down on the restart the tablet/pen work again as well as LR.

                 

                My tablet is USB.

                Yes, when the tablet freezes I can use a separate USB mouse, not wacom mouse, with LR I seem to be able to use this non-wacom mouse without freezing problems, but being used to the pen and it's advantages don't want that as a long term solution.

                 

                I checked the wacom forum link re the usb cable and it appears those are all the large model, mine is the medium 12x8. I just unplugged and plugged in the tablet, it was recognized and driver software installed.

                 

                I only have this problem when LR is running.

                 

                Other thoughts?

                • 5. Re: LR 2.6 and wacom intuos 4 freeze up
                  trshaner MVP

                  I see you are running LR 2.6. You should load version 2.7, which is the last update for LR 2:

                   

                  http://www.adobe.com/support/downloads/detail.jsp?ftpID=4673

                   

                  LR updates reload the complete program, which will eliminate the installation as an issue.

                   

                  The link I posted talks about the larger Intuos4 tablet, but all Intuos4 tabletsuse the same USB connector type. Apparently the internal solder connections can break from heavy tugging on the small miniUSB connector. I have the medium Intuos4 and wrap the cable across the back edge and held down with a small piece of clear tape. Since your problem seems to occur intermittently (after ~ 1 hour) it indicates losing the USB connection to your tablet may be the cause. You can use a camera miniUSB cable to replace your current cable for testing purposes. I have about six of these, since one comes with virtually every camera today. I also suggest plugging it into a different USB port on your computer, to eliminate that possibility as well.

                   

                  If you still have the problem you can try deleting your Preferences file, which does NOT get replaced when you reinstall or update LR:

                   

                  http://lightroomers.com/replacing-the-lightroom-preference-file/745/

                   

                  On Windows 7, open Windows Explorer and navigate to the Users/[username]/AppData/Roaming/Adobe/Lightroom/Preferences folder, and delete the Lightroom 2 Preferences.agprefs file. LR will create a new preferences file the next time it is opened.

                   

                  If still no joy perhaps upgrade to LR4, which has its own set of issues and learning curve.

                  • 6. Re: LR 2.6 and wacom intuos 4 freeze up
                    renyswildflowers Community Member

                    The one thing that makes me question that it is the usb cable is that it only happens while using LR.

                     

                    For the moment I've uninstalled the current driver and installed the older version, since I had no problems in the past.

                     

                    After using it today I'll try your updating to LR 2.7 and let you know how that goes.

                     

                    Thanks so much for your useful questions and suggestions.

                    • 7. Re: LR 2.6 and wacom intuos 4 freeze up
                      trshaner MVP

                      You may be right, I did a quick search and pulled up this post in the LR forum:

                       

                      http://forums.adobe.com/thread/730583

                       

                      It appears that LR 3.4 is the first version of LR that is "stable" with the Intuos2/3/4 tablets:

                       

                      http://forums.adobe.com/message/3673812#3673812

                       

                      I've used my Intuos4 tablet with LR3.6, LR4, and CS5 Design Standard suite with no problems, except what appeared to be a flaky cable.

                      • 8. Re: LR 2.6 and wacom intuos 4 freeze up
                        renyswildflowers Community Member

                        I've been in the field and off my computer. Have a slow connection so will try the 2.7 download later. I hope that solves the problem.