1 Reply Latest reply on Apr 16, 2012 5:47 PM by Curt Y

    CR 7

    DappleHillJim Level 1

      I am running LR4 which has Camera Raw 7. When I choose a photo to edit in Mac PSCS5, it states i need Camera Raw 7 installed in PS. PS has CR 6.6 and states everything is up to date. How to handle this apparent problem?