1 2 3 4 Previous Next 143 Replies Latest reply on Mar 29, 2017 4:12 AM by funkpost Go to original post
      • 80. Re: Move Tool in CS5
        Grant H Level 4

        are u running Lion?  Wacom drivers not compatable with Lion.


        [Moderator] Recent Wacom drivers (since Driver 6.1.6-4 from 22 Nov 2010) are compatable with Lion (10.7), Snow Leopard (10.6), and Leopard (10.5).

        • 81. Re: Move Tool in CS5

          No, I'm running on Snow Leopard 10.6.8 on a 2010 Macbook Pro.

          • 82. Re: Move Tool in CS5

            Hi Thanks for bringing this issue. I am having same issue when I plugged in my Intuos4 with Photoshop. If Intuos is unplugged everything is working normal but when I plug it in, I can't move stuff with my trackpad (still able to move with pen and arrow keys) along with other issues people are reporting here.


            Please fix this issue ASAP.


            Thanks, Harjinder

            • 83. Re: Move Tool in CS5

              Hi everyone,


              I'm experiencing the same problem with the snapping using Photoshop CS5 with the Wacom Intuos 4. Objects will not move properly after a while of usage, resulting to having to shut down the program and start again (problems starts again shortly after).


              Has there been a solid solution to this problem yet?



              - Latest Wacom driver installed

              - Lion latest version

              - Photoshop CS5 (latest installment)

              - No additional apps besides internet browsing

              • 84. Re: Move Tool in CS5

                Same here......   disconnect the cintiq and restart photoshop and the move tool & trackpad line works.  PLEASE FIX THIS!

                • 85. Re: Move Tool in CS5

                  Has there been any fix for this?


                  I'm experiencing the same issues of layers snapping back, and pen lines not appearing that @hirshmon described.


                  My specs:


                  • Wacom Cintiq 21UX (as well as 12 UX at home)
                  • 15" MBP running Snow Leopard
                  • CS5


                  An update from Adobe staff would be reassuring!

                  • 86. Re: Move Tool in CS5 (Mac OS)
                    hirshmon Level 1

                    No, there hasn't been...you'd think Adobe would be able to figure out such a thoroughly documented and widespread problem by now.

                    I just got a new computer, and I can confirm that the problem still occurs - it's not computer specific.

                    • 87. Re: Move Tool in CS5
                      PECourtejoie Adobe Community Professional

                      Did you contact Wacom about the issue, as well?

                      • 88. Re: Move Tool in CS5
                        craightonberman Level 1

                        I have not, as it seems to only be an issue in Photoshop CS5—no other programs are affected. If an Adobe representative replies to the thread and confirms this is still an outstanding issue, I'll try out Wacom's help forum next for sure.

                        • 89. Re: Move Tool in CS5 (Mac OS)
                          Kallithea Level 1

                          I too have this problem, and it's very annoying. I'm using a Wacom Intuos 4 tablet and an Apple magic trackpad with Photoshop CS5.1 on a mac running Lion Server 10.7.3.

                          • 90. Re: Move Tool in CS5 (Mac OS)

                            Still happens now and then to me. Just quit out of photoshop and restart and it corrects the problem.

                            • 91. Re: Move Tool in CS5 (Mac OS)
                              PECourtejoie Adobe Community Professional

                              Strube, are you also using a wacom tablet?

                              • 92. Re: Move Tool in CS5 (Mac OS)
                                Kallithea Level 1

                                Quitting out of Photoshop and relaunching it doesn't ever fix the problem for me.

                                • 93. Re: Move Tool in CS5
                                  InsomniaGFX Level 1

                                  I've had this problem a million times and the pen location never mattered. However this last time it was sitting next to the tablet, and when I moved it the problem went away.

                                  • 94. Re: Move Tool in CS5
                                    PECourtejoie Adobe Community Professional

                                    InsomniaGFX, was the tablet close to a monitor/Loudspeaker? Anything that could cause an interference?

                                    • 95. Re: Move Tool in CS5 (Mac OS)
                                      strubedesign Level 1

                                      Yes. The one that I have problems with is at work and it is close to my speakers and pen. And, it seems it happens more often then not when it is windy outside. Maybe it has something to do with static electricity. I'll ask our IT consultant if he has ever heard of this problem with other designers and get back with you all.

                                      • 96. Re: Move Tool in CS5 (Mac OS)
                                        brianbotticelli Level 1

                                        Hate this glitch!  CS5, Intuous 4, and Macbook running Lion.

                                        • 97. Re: Move Tool in CS5 (Mac OS)



                                          I think I may have found the culprit. I started using Adobe PS CS 5 Extended the same day I received the Wacom Intuso 4 (about one year ago) and NEVER had a problem until last month when I added Adobe PS CS5 into the application section, see below.

                                          This is the ONLY change that I made to my wacom settings beside the typical button layout.

                                          Screen Shot 2012-03-09 at 3.16.13 PM.png

                                          I just tested this out. I removed the Adobe Photoshop CS5 from the field Application field and restarted Photoshop WITH the tablet plugged in. Now, I can use both the track pad and the tablet. See below:


                                          Screen Shot 2012-03-09 at 3.41.44 PM.png


                                          Just to test my finding, I readded the application BACK to the application field (Photoshop was shut down; pen and mouse three feet away) and modified my settings like I wanted, then I started Photoshop.

                                          At first, I was able to use the track, but as soon as I used the pen, the track pad stopped functioning properly and the "jump back" problem started again.


                                          I only have Flash Player and Wacom in the other field on System Preferences, see below.


                                          Screen Shot 2012-03-09 at 3.19.36 PM.png

                                          In this case it doesn't matter weather the pen is sitting on the tablet or not. Once Photoshop is removed from the Application field of the Wacom settings, the track pad and tablet work in harmony.

                                          I hope this works out for you and helps Adobe/Wacom find a solution/fix to the problem.






                                          Message was edited by: numeroeins


                                          Message was edited by: numeroeins

                                          • 98. Re: Move Tool in CS5 (Mac OS)
                                            PECourtejoie Adobe Community Professional


                                            Since the behaviour is fixed by changing settings in the Wacom Driver, and that Photoshop only acts on the information he receives from the driver, I strongly suggest to post this info on the Wacom forums as well...

                                            • 99. Re: Move Tool in CS5 (Mac OS)
                                              numeroeins Level 1


                                              This is the first forum that I came accross. Do you happen to have a link for the main Wacom forums?

                                              • 100. Re: Move Tool in CS5 (Mac OS)
                                                Brett N Adobe Employee

                                                Interesting, I can't find a US forum for Wacom. They have a European one though (forums.wacom.eu). I'll see what my Wacom contacts have to say about it.

                                                • 101. Re: Move Tool in CS5 (Mac OS)
                                                  numeroeins Level 1

                                                  I have swapped back and forth from the track pad to the tablet all day without any problems. Now, I'm with a full head of hair.

                                                  • 102. Re: Move Tool in CS5
                                                    Kallithea Level 1

                                                    numeroeins, you're right! Only it's not just Photoshop. I didn't have Photoshop entered in the applications section, but I did have Lightroom in there. I removed Lightroom, and now dragging works properly with the tablet in Photoshop. It's a pity that I have to choose between dragging and application settings, but dragging is something I need to do on a regular basis.


                                                    Kudos to you for finding this bug!

                                                    • 103. Re: Move Tool in CS5
                                                      numeroeins Level 1

                                                      Sweet! Glad it worked out for you! We are two for two. Any more takers?

                                                      • 104. Re: Move Tool in CS5
                                                        Level 7

                                                        Something is wrong with Wacom's servers and forums right now.


                                                        Please contact Wacom support directly and tell them what you found -- they may need to get more information to reproduce the problem (driver versions, models, etc.) and narrow down the cause.

                                                        • 105. Re: Move Tool in CS5 (Mac OS)
                                                          hirshmon Level 1

                                                          I'm not sure if this is the solution or not...though I really, really want it to be. I checked my settings, and I didn't have any application specific settings enabled. I enabled them, and then disabled them, and then restarted Photoshop...and both worked well! Though, are you sure that it's not just restarting Photoshop that fixed the problem? Also, why did it occur on my system, where no application specific settings were set?


                                                          Either way, both are working together now, which is a very nice change of pace. I'm wondering if the effects will continue to last after a few restarts (hope they do!).


                                                          Also, even if this is the solution...Adobe or Wacom really needs to address this. Users shouldn't have to decide between two useful functionalities.

                                                          • 106. Re: Move Tool in CS5 (Mac OS)
                                                            numeroeins Level 1

                                                            No, I don't believe it was the restart. Ever since I removed Photoshop from the applications specific settings, I left it running with the tablet connected to my Mac. The track pad and the tablet were both flawless for well over 6 hours and this morning. --I'm in Kuwait.-- Everything was connected and runing all night.


                                                            Did you test them both when you enabled them? I see that your wrote, "enabled them, then disabled them."


                                                            Here are the exact steps I took to test my finding:

                                                            Shut down Photoshop, tablet  should be connected, enable the application specific setting under Wacom, make a change to the tilt or anything other than the default settings used on all applications (like I did by adjusting my tilt), start photoshop (leave everything connected), open an image, drag something on top of that image, use the track pad to move layer one (if named so), then use the pen to move the item, and finally try the track pad again. It should jump back to the same spot.


                                                            My drivers are up to date. Software is up to date.


                                                            Screen Shot 2012-03-10 at 3.47.26 AM.png

                                                            Screen Shot 2012-03-10 at 3.58.56 AM.png

                                                            As another test, since you mentioned restarting Photoshop, I left Photoshop running this time and added the application specific settings.

                                                            Here are the exact steps: Photoshop running, tablet and pen connected, pen is about 2.5 inches from the tablet, added Photoshop to the application specific settings, made a change to the tip pressure and tilt (anything than the default settings), closed the system preferences window, returned to photoshop, opened two images, used the track pad to drag an image onto the other (creating a new layer), then I used the track pad to move it around from top to middle to bottom and back, no problems, I then used the pen to move the image to the middle and that was it, and finally tested the track pad again just to find out I have the jump once again.


                                                            Screen Shot 2012-03-10 at 4.02.55 AM.png

                                                            In order to remove the jump, of course I have to remove the application specific settings, then restart Photoshop. Just removing the settings alone, will not clear the jump.

                                                            Please note that I'm being thorough in my steps due to the fact that one slight deviation could make a huge difference in the outcome. That is why I'm asking you about the "enable them, disable them" steps you mentioned.


                                                            Anyways, I'm glad it is working for you please do let us know if it stops working again.




                                                            To: Adobe Employees.  Have any of you tested this out in house?

                                                            • 107. Re: Move Tool in CS5 (Mac OS)
                                                              Brett N Adobe Employee

                                                              I'm currently in communication with some folks from Wacom. We are able to reproduce the issue (both at Adobe and Wacom) and are currently investigating.

                                                              • 108. Re: Move Tool in CS5 (Mac OS)
                                                                numeroeins Level 1

                                                                Thank you very much for the update, Brett. 

                                                                • 109. Re: Move Tool in CS5 (Mac OS)

                                                                  Any update on resolving this issue?

                                                                  • 110. Re: Move Tool in CS5 (Mac OS)
                                                                    Brett N Adobe Employee

                                                                    Unfortunately, I have not heard back from the good folks at Wacom on this issue yet, which suggests that a solution has not yet been found.

                                                                    • 111. Re: Move Tool in CS5 (Mac OS)

                                                                      Here's hoping for a quick reply!

                                                                      • 112. Re: Move Tool in CS5 (Mac OS)

                                                                        I had this problem with CS5 and couldn't fix it. I installed CS6 and the same problem persists in this version as well. My tablet is the Cintiq 24HD so I can't very well unplug the tablet, it's my monitor as well. Photoshop isn't even installed in the Wacom control panel apps list.

                                                                        • 113. Re: Move Tool in CS5 (Mac OS)

                                                                          I have figured it out.  You open preferences, go to trackpad, and click Dragging.  Works fine after dragging is enabled.

                                                                          • 114. Re: Move Tool in CS5 (Mac OS)
                                                                            dmsheline Level 1

                                                                            Scratch that.  As soon as I checked the transform controls box, the problem resurfaced.

                                                                            • 115. Re: Move Tool in CS5 (Mac OS)
                                                                              numeroeins Level 1

                                                                              dmsheline, read the post with the green border around it near the bottom of page two.

                                                                              • 116. Re: Move Tool in CS5 (Mac OS)
                                                                                osku.com Level 1

                                                                                ... and it's not Trackpad issue. I don't have a trackpad and I have the dragging problem in Photoshop CS6.

                                                                                • 117. Re: Move Tool in CS5 (Mac OS)
                                                                                  liam.slack Level 1

                                                                                  numeroeins, I tried your fix, and had no luck. It's awesome that it's working for you, though.


                                                                                  I didn't have PS in my Wacom's Applications field. I added it, then subtracted it, all following your instructions, and the problem persists.


                                                                                  I'll probably have to hold off upgrading to CS6 if it's showing the same issue. Step one will have to be getting a new tablet. Maybe that's why Wacom is so silent on it.

                                                                                  • 118. Re: Move Tool in CS5 (Mac OS)
                                                                                    osku.com Level 1

                                                                                    @Liam, I don't think a new tablet is going to make much difference. My Cintiq 24HD was just launched in November so it's a new model of tablet and the problem is still with us. They're not likely to launch two of them back to back within in a year of release.

                                                                                    • 119. Re: Move Tool in CS5 (Mac OS)

                                                                                      OK, so I definitley found out that by reading some of these post. Yes Menu tab items do cause an issue. Friendly Facebook which is one that runs in the background on my MAC is the one to cause the problem of not being able to move the layer around. Check your Menu iTems on the top.