16 Replies Latest reply on Jan 20, 2016 4:43 PM by alcyonricardo

    Reader 10.1.0 and updates won't install OS X 10.7 Lion


      Reader 10.1.2 will not install on my OS X 10.7 Lion system.  Reader 10.1.0 was running on OS X 10.6.7 and after upgrading to 10.7 I can't install any upgrades (10.1.1 or 10.1.2)  I tried removing 10.1.0 and downloading a complete version.  The installation  stalls at the "running package scripts" point, the "install time remainings increments out to 32 minutes and then I get a box showing "installation failed"  I found a suggestion on the internet that socketfilterfw could cause the problem and turning the firewall off would prevent it.  Turning the firewall off and running the installation offline did not help. I tried removing everything Adobe from user, library and system folders, again with no help. 


      As a work around I tried to install Reader 9.6 and it installed and works fine.  I also tried copying Reader 10.1.1 from a friends laptop running OS X 10.6.7 to my laptop and it works okay: however, when I try to install the 10.1.2 upgrade the installation fails and trying to install a full version of 10.1.2 also fails.