2 Replies Latest reply: Apr 20, 2012 6:41 AM by rampboca RSS

    Buffering while encoding over 1000kbps

    rampboca

      we have 2 Mbps dedicated connection but when encoding over 1000kbps we see a lot of buffering. How can we improve or avoid?

        • 1. Re: Buffering while encoding over 1000kbps
          tomsinclair

          Connections tend to ebb and flow, so you'll want to ensure that you have bandwidth at least double what you are streaming. Also, do a speed test on your connection prior to starting streamig. You may find you're not getting the speed you were promised. Alsdo make sure you are not running any other s/w that is accessing the internet at the same time.

           

          To answer your question, your choices are.

           

          1.     Reduce your fps

          2.     Reduce your resolution

          3.     Get a faster connection

          • 2. Re: Buffering while encoding over 1000kbps
            rampboca Community Member

            What is puzziling is that this issue happens when trying to record to a Wowza server. When we switch to a Flash Media Server there is no buffering whatsoever. The reason we are trying to use Wowza is that we want to record the live stream simultaneously to the server in MP4 format and we do not know how to do it in FMS4.5.  Any ideas?

             

             

             

            Marvin Leventhal

             

            President

             

            RAMP, LLC

             

            5647 NW 40th Ave

             

            Boca Raton, FL 33496

             

            Ph: 561-372-6960

             

            Cel: 305-606-0013

             

            http://www.ramprm.com