2 Replies Latest reply: Apr 21, 2012 6:07 AM by Ricas77 RSS

    Issue when Publishing to MS Word

    Ricas77

      Hi,

       

      I'm wondering if someone can help me out. I'm trying to publish a Captivate project into a word document using the Handout option. So far, everything has been working fine, however, there is one project that is not producing any content. Basically, it goes through the process of publishing and it opens in word, but there's only one page with no content in it. I know it has to be something in the project that is causing the issue, but I'm not sure what it is. It works with the other Word Types (i.e. Lesson plan, story board, etc.)

       

      Wondering if anyone has come across this and knows how to fix it.

       

      I'm using Windows 7, MS Word 2010 and Captivate 5.5.

       

      Thank you,

      Ricardo

       

      Follow me on twitter @ricas_gti

        • 1. Re: Issue when Publishing to MS Word
          Lilybiri ACP/MVPs

          Hi, welcome on the forum (I follow you on Twitter),

           

          What were your settings for the handouts? Did you include Objects and Questions, Caption text? By default they are not included.

           

          Lilybiri

          • 2. Re: Issue when Publishing to MS Word
            Ricas77 Community Member

            Hi Lilybiri,

             

            Thanks for the follow. I too follow you on twitter (have for a long time )

             

            I have tried checking the different settings after researching the problem online and seeing that some people got the issue fixed by checking those settings. Unfortunately it's not working for me. I has to be something to do with the file itself, because it works fine with other files.