15 Replies Latest reply: Jun 5, 2012 4:02 PM by Loretta Didricksen RSS

    SpryMenu.js Errors in LiveView & Prieview/Debug in browser


      I createa New File and use a preset Dreamweaver CS5.5 layout. I make a slideshow using the Spry Image Slideshow With Filmstrip widget from Adobe. Previously, it worked flawlessly in both Live View and Preview in Browser. I must have done something to corrupt files somewhere, because now it doesn't work. I get the following error messages:

           SpryPanelSelector.js requires SpryWidget.js1

           SpryFadingPanels.js require SpryPanelSet.js!

           SpryPanelSet.js require SpryWidget.js!

           SprySliderPanels.js require SpryPanelSetting.js!

           SpryFilmStrip require SpryButton.js!

           SprySlideShow.js require SpryWidget.js!

           SpryThumbnailFilmStripPlusin.js requireSpryImageSlideShow.js!

           SpryTitleSliderPlugin.js requireSpryImageSlideShow.js!SpryPanAndZoomPlugin.jsrequire SlideImageSlideshow.js!


      What have I done and can I filx this mess?