2 Replies Latest reply on Apr 23, 2012 3:32 PM by Stu_Neely

    Problem signing in to folio builder

    Bart Van de Wiele Level 3



      I get this error when trying to log in to folio builder:


      Sign In has failed.

      The username and password do not match.


      When opening up the folio builder panel InDesign does the login automatically, so I can't help this error from appearing. I recently changed my email address from my Acrobat account so this error does make sense. The only thing is that I can't make it go away because when I click "ok" the "signing in" message is still there (with the spinning icon). So I can't use DPS.


      I'm working with InDesign CS5.5, I have no issues using InDesign CS5.



      Mac OSX 10.7.2


      I tried:

      - Uninstalling both folio builder & overlay creator several times (from both CS5 and CS5.5)

      - Resetting InDesign preferences

      - Resetting my account password (like the kb told me to do) using DPS Dashboard

      - Clearing my system caches

      - Restarting


      It's like InDesign keeps remembering my previous login and gives the error, is there any way I can clear the folio builder cache? (if there is such a thing?). Uninstalling folio builder didn't do it. The last thing I can come up with is uninstalling InDesign, but I would like to avoid this.



      Thank you

        • 1. Re: Problem signing in to folio builder
          Bart Van de Wiele Level 3

          Ok, found some more info and this worked.


          1) Quit InDesign and any other CS apps
          2) Use the Activity Monitor to quit the CS5ServiceManager or CS5.5Service Manager
          3) Next delete this file based on version:
          /Users/lnegi/Library/Application Support/Adobe/CS5ServiceManager/preference/csxs2.pref
          /Users/lnegi/Library/Application Support/Adobe/CS5.5ServiceManager/preference/csxs2.pref
          4) Then remove this item from the Keychain Access based on version:

          To remove from the keychain:

          1. Navigate to /Applications/Utilities and launch the Keychain Access.app
          2. If the lock icon in the upper left appears locked, click on it and enter your password to unlock it.
          3. Select the “login” item in the Keychains list in the top left.
          4. Select “Passwords” from the category list.
          5. Type “renga” in the search field in the top right.
          6. Select any matches and press the delete key.



          • 2. Re: Problem signing in to folio builder
            Stu_Neely Level 1

            I also found my Adobe ID on my keychain and updated it to match my new "Adobe ID". Problem solved. I hope this helps anyone who has recently changed there Adobe ID.

            Thanks all.