11 Replies Latest reply on Apr 25, 2012 4:25 AM by KWtally

    Catalog conversion error from PSE 9 to PSE10


      Each time I try to convert the PSE 9 catalog using PSE10 I get an unspecified error. 


      I had problems after initially loading the programs and probably didn't choose the correct option to convert the catalog when first prompted. (I loaded Photoshop Elements and Photoshop Premiere 10).  I currently have PSE 9.


      I tried uninstalling and reinstalling the programs.  When I tried to convert the catalog, the program acted it was going to work, but then the conversion stopped part way through and gave me the error.


      After a couple of tries more unsuccessful tries at converting the catalog, I logged out of the program.  The next time I opened the PSE10 Organizer, it showed a message that said it was updating and seemed to get stuck in a loop.  I stopped the program and restarted it with the same result.  I ended up uninstalling and reinstalling the programs again so that I could get past this step.


      Before I tried to convert again from PSE 10, I first tried to repair and optimize the catalog from PSE 9.  That did not seem to help and I got the same unspecified error part way through the conversion. 


      Please advise.