3 Replies Latest reply on Apr 26, 2012 9:08 AM by photodrawken

    The Resize Tool in my PE v 8 has stopped working. Cn anyone help please?

    Dr. How

      Hi all,

      I have been using PE v 8 for about 2years and v 5 before that. I regularly change my .DNG files to .JPG files and then reduce their size for printing as 15x10cm photos. I have done nearly a thousand photos this way. Today I did a couple of photos and then tried another one but it would not allow me to change the size.  I opened Image and Resize, then Image Size then Document Size and tried to put in the new size but it will not allow the new size to be entered. I can highlight the size (either heiht or width) but it will not allow me to change either size or the Resolution. I tried with a few other photos but the same thing happened.  Something must have happened when I was using the program. I did notice that my McAfee security program was doing a scan in the background. Could this have caused a change in the program settings? Most of the other tools I have tried still seem to be working e.g. all the enhance tools, the straighten tool, the spot healing brush, the rectangular marquee tool and the crop tool. I thought it might be that I needed to merge the layers or flatten the image but all of these tools are greyed out and don't allow me to select them.


      Has anyone got any ideas how I can reactivate the Resize function again please?


      I am using Windows XP. I have tried shutting down the program and rebooting the computer but the Resize Tool is still not working.


      Many thanks,


      Dr. How.