8 Replies Latest reply: Apr 27, 2012 8:49 AM by Steve Grisetti RSS

    Split clip not working

    PopIrish Community Member

      Usinr Priemiere Elements 10. I'm in the timeline and trying to remove about 10 sec from a clip. when i click on "split clip" nothing happens. I have followed help to the letter and still nothing happens, In an older version I used years ago all I had to do was click clip the scroll to the end of clip I want to remove hit clip again highlite the are between clips then hit delete. HELP

        • 1. Re: Split clip not working
          Steve Grisetti MVP

          "Followed the help to the letter" doesn't give us much to work with. Can you tell us precisely what you're doing?

           

          Are you selecting a clip on the timeline, positioning the CTI playhead over the place where you want to cut to happen and clicking the scissors icon on the Monitor panel?

           

          What happens is you press the C key on your keyboard instead?

          • 2. Re: Split clip not working
            PopIrish Community Member

            Jerry L. Pfohl

             

             

            Steve

            Thank you for the quick response. That is exactly what I'm doing. Pressing C does nothing either. Even tried cntl K. I don't like working in the scene line. I used an older edition but I'm a bit confused with 10, I have searched help. found exactly what to do still nothing. What more info can I give you?

            Date: Wed, 25 Apr 2012 13:14:08 -0600

            From: forums@adobe.com

            To: jp45lc@msn.com

            Subject: Split clip not working

             

             

             

             

             

             

                  

                       

                       

                       

                Re: Split clip not working

             

             

                created by Steve Grisetti in Premiere Elements - View the full discussion

             

             

             

            "Followed the help to the letter" doesn't give us much to work with. Can you tell us precisely what you're doing? Are you selecting a clip on the timeline, positioning the CTI playhead over the place where you want to cut to happen and clicking the scissors icon on the Monitor panel? What happens is you press the C key on your keyboard instead?

             

             

                 Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4360951#4360951

                 To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4360951#4360951. In the Actions box on the right, click the Stop Email Notifications link.

                  

                 Start a new discussion in Premiere Elements by email or at Adobe Forums

              For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

            • 3. Re: Split clip not working
              Steve Grisetti MVP

              I can't help you. It sure works for me.

               

              So it could be related to your operating system or the format of video you're trying to edit.

               

              But this is the first I've heard of it not working -- and I'm on these forums every day!

              • 4. Re: Split clip not working
                PopIrish Community Member

                I noticed the organizer wasn't opening either. works fine in photo shop. so I uninstalled and reinstalled. now it works fine

                • 5. Re: Split clip not working
                  PopIrish Community Member

                  Fixed it

                  • 6. Re: Split clip not working
                    Steve Grisetti MVP

                    How did you do it, PopIrish?

                     

                    There seem to suddenly be a number of people for whom buttons have just stopped working lately!

                    • 7. Re: Split clip not working
                      PopIrish Community Member

                      Steve: I noticed in Premiere that the organizer would load then shut right down then the buttons quit working. It all started after I downloaded the last inspiration browser. I uninstalled Premiere 10 and reinstalled. the problem was gone.

                       

                      Jerry "PopIrish" Pfohl

                       

                       

                       

                      Date: Thu, 26 Apr 2012 11:56:23 -0600

                      From: forums@adobe.com

                      To: jp45lc@msn.com

                      Subject: Split clip not working

                       

                       

                       

                       

                       

                       

                            

                                 

                                 

                                 

                          Re: Split clip not working

                       

                       

                          created by Steve Grisetti in Premiere Elements - View the full discussion

                       

                       

                       

                      How did you do it, PopIrish? There seem to suddenly be a number of people for whom buttons have just stopped working lately!

                       

                       

                           Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4363292#4363292

                           To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4363292#4363292. In the Actions box on the right, click the Stop Email Notifications link.

                            

                           Start a new discussion in Premiere Elements by email or at Adobe Forums

                        For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                      • 8. Re: Split clip not working
                        Steve Grisetti MVP

                        Thanks, Jerry! Glad you're up and running.