0 Replies Latest reply: Apr 26, 2012 8:34 AM by pg_dolga RSS

    Signature in pdf causes plug-in error

    pg_dolga Community Member

      Created form in livedesigner ES with signature field.  When I open it using Adobe X (ver 10) and use the ePad IntegriSign I get this error message:

       

      This plug-in is intended for validating signatures signed using earlier versions of Acrobat.  To sign using this version of Acrobat, use "IntegriSign for Acrobat 9.0 and later" handler.

       

      Yes, Adobe X settings are setup accordingly.  I am working with epadlink but they have ran out of suggestions.

       

      Please help!

       

      Patricia