1 Reply Latest reply: Apr 27, 2012 8:16 AM by Tim_66 RSS

    Browserlab isn't working. Error #2082

    Tim_66

      Here's a few steps I gone through.

       

      1. I've installed the latest update to Dreamweaver CS5.5 (Mac).

       

      Screen Shot 2012-04-23 at 12.55.41.png

       

      2. I've signed into CS Live through Dreamweaver.

       

      3 .When I click 'Preview' it loads up the Adobe Labs sign in page. I sign in my password.

       

      4. It then loads the Adobe Labs page with a DreamwaeverConnection Error: ArgumentError: Error #2082

       

      https://browserlab.adobe.com/en-us/index.html#state=use;log=false;

       

      Screen Shot 2012-04-23 at 12.45.40.png

       

      5. When I type a URL into the URL bar click 'Test' it says I don't have any browser sets defined. I've tried adding a browser set but it won't let me. In the top right of the page it says 'Sign Out'.

       

      Screen Shot 2012-04-23 at 13.35.17.png

      Screen Shot 2012-04-23 at 14.03.08.png

       

      6. I've also tried deleting the cheychain.

       

      Please can you help. It used to work a while back.

       

      Thanks,

       

      Tim