3 Replies Latest reply on Apr 28, 2012 9:33 PM by pwillener

    Adobe Flash will not install on Windows 7 x64




      I find myself in a bit of a pickle, which I have neither definitive answer nor logic to why this is happening. Whenever I install Adobe Flash I get an error message in a popup window as described below.




      Unable to load application configuration


      First of all I thought…? This can happen if the processor clock is out on the motherboard. I rebooted and checked the time and date stamp in the BIOS and it’s correct. Everything else works fine; it’s just Adobe Flash that is causing the problem. I am running Windows 7 x64 and selected Windows 7 x64 when I installed Flash. Shockwave, Air and all other Adobe applications were fine… it’s just Adobe Flash that is causing the problem. Any Answers would be appreciated; I’m left scratching my head with dismay because I cannot for the life of me know what is causing this error message.

      It’s the same for MSIE9 as well it will not install and comes up with the same error message.








      I took a second look at the BIOS and didn’t spot this the first time I looked. The time was correct, but out by 20 seconds which was the reason why updates and installations were in disarray. I never would have thought 20 seconds would have made much of a difference. But it does and I corrected the time to the precise seconds to pinpoint accuracy, saved the BIOS and loaded the OS and tried again and it worked first time.


      So the moral of this topic is, if you’re getting a message in a window which says the following…




      Unable to load application configuration


      Check the clock on your BIOS first, if the seconds are out but the time is correct, this the likelihood of the problem is being caused by the BIOS clock.