5 Replies Latest reply: Apr 30, 2012 5:08 AM by Steve Grisetti RSS

    How to disable auto effects?

    erik_z

      When I place a clip on the timeline the effects automitcally apples on every clip i place. I have lost all hopes to figure out myself how to disable it. No help menu provide answers, and anywhere in the menu system i look without success. It really slows down project drastically. Anyone can give me any clue greatly appreciated.