9 Replies Latest reply: May 2, 2012 3:58 PM by John J Metzger RSS

    URGENT - folio builder panel upgrade


      We are publishing one of our monthly issues in a few hours but have just seen the message:


      'A mandatory Folio Builder Panel upgrade will be required on May 2nd. Installers will be posted at http://www.adobe.com/downloads/ when the update is required.'


      Can we still publish as planned or do I have to install the new panel before hand?