1 Reply Latest reply: May 4, 2012 5:31 AM by Ankit_Jain RSS

    Adobe Reader 9.5.1 does not recognise older version of Flash Plugin it requires 11.2


      I have a problem in upgrading Adobe Reader to 9.5.1 as it is not recognising older version of Flash Plugin and it prompts the user to download and install Flash Player 11.2, this is not the case with Adobe Reader v 10.1.3 as it works fine with


      My Firm is not ready to rollout Flash player 11.2 , is there any work around or a fix available to fix this issue , does anyone know which API is responsible for this Flash content