12 Replies Latest reply on May 4, 2012 6:51 PM by ssprengel

    ACR 6.7 Won't install


      I've tried to install ACR 6.7 on my Mac (running Snow Leopard). All the installer gives is "installation failed". I've searched the forums, and tried deleting the old plug-in looking in the package for the correct file to copy to no avail.


      Also, I'm running PS CS5, and when I do an about on the ACR Plug-in the version shows as - V6.7.0.339. It looks like some part installed, but still can't open files from a D800. I also have lightroom 4, and going to try the 4.1 update (maybe that will take)


      The Lightroom update was successful, but appears with out the ACR update, no luck with .NEF from the D800.


      ****New Update****

      There's an "official" release of 6.7 (which looks like what I already had installed - stupid me) that customer support had me download, which was successful. HOWEVER, .NEF files for the D800, still appear to NOT be supported.


      Any help would be appreciated!!




      Message was edited by: JerryHPa