6 Replies Latest reply: May 7, 2012 1:48 PM by Jeff A Wright RSS

    Installing Production Premium CS6 - Prelude failed - exit code 6

    cjacs987654 Community Member

      Hi

       

      Is this the official method for reporting installation problems of new applications?

       

      I have just installed Production Premium CS6 - I received an error message at the end (see below) that Prelude failed to install - All other apps installed ok

       

      Can anyone help or direct me to where I should be asking this question

       

       

      Would also be interested to know what all the warnings mean. I currently have CS5 and CS5.5 trail installed.

       

      Many thanks

       

      Chris Anderson

      Exit Code: 6
      Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DF012, DW063 ... WARNING: DS013 ...


      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 4 error(s), 8 warning(s)

       

      WARNING: DS013: Payload {D5B1535A-FDFC-4B40-B2E2-21DA83D9CB57} Adobe Audition 4.0.0.0 is already installed and the session payload {30FD541D-3C9D-41C4-B240-A994EE4E0231} Adobe Audition 5.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {CCB778B5-25B8-4E57-9F20-72B11B443EF9} AmericanEnglishSpeechAnalysisModels 2.5.0.0 is already installed and the session payload {C5CA53A2-E722-4D76-B5AC-71522CC48AB3} AmericanEnglishSpeechAnalysisModels 3.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {CD693E49-C5EF-4FA6-9037-9B636931C02B} AmericanEnglishSpeechAnalysisModels 1.0.0.0 is already installed and the session payload {C5CA53A2-E722-4D76-B5AC-71522CC48AB3} AmericanEnglishSpeechAnalysisModels 3.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {3BF96AC2-0CA1-11DF-B07B-459956D89593} AdobeHelp 1.0.0.0 is already installed and the session payload {D38116C8-C472-4BB0-AD6F-0C1DD1320D1D} AdobeHelp 4.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {7EABC54B-02C3-4DA1-9EB4-974CE7414066} AdobeHelp 3.4.0.0 is already installed and the session payload {D38116C8-C472-4BB0-AD6F-0C1DD1320D1D} AdobeHelp 4.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {1A1E5FF9-D0FD-42A3-8E18-E5E7E95E1AB4} DynamiclinkSupport 5.5.0.0 is already installed and the session payload {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {A8798E04-96FF-4564-9157-0D4C89CB794C} DynamiclinkSupport 5.0.0.0 is already installed and the session payload {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Checking payloads upgrade/conflict relationships : Failed with code 1

      ----------- Payload: {E0D1B182-6827-4AD8-9C1D-CFFD4314DFE4} Adobe Prelude CS6 1.0.0.0 -----------

      ERROR: DF012: Unable to locate file at "K:\adobeTemp\{E0D1B182-6827-4AD8-9C1D-CFFD4314DFE4}\_1097_9268d9a8cb704e8d07ade70cfd1a58 c7"(Seq 1044)

      ERROR: DW063: Command ARKMoveFileCommand failed.(Seq 1044)

       

      ERROR: DW050: The following payload errors were found during install:

      ERROR: DW050:  - Adobe Prelude CS6_AdobePrelude1en_USLanguagePack: Install failed

      ERROR: DW050:  - Adobe Prelude CS6: Failed due to Language Pack installation failure

      -------------------------------------------------------------------------------------


      System Requirements