4 Replies Latest reply: May 8, 2012 1:37 AM by busycatfour RSS

    Installed 11.2 but getting prompts to install again

    Wulfbane

      So i was prompted to download the newest adobe flash player - 11.2 so i can watch youtube and see the things i'm putting on there. But now i keep getting prompted to install this - EVEN though the installation fails because i already have it installed. Why does the internet services keep blocking me from watching the videos on youtube and interacting on other sites, even though i have the version of flash player installed!?