1 Reply Latest reply: Jul 18, 2012 5:17 AM by rjjoshi RSS

    Date for updated AcroQTP compatible with Reader 10.1.2+ ???

    mikehilvert

      It's been documented here that the AcroQTP plugin does not work with Reader 10.1.2 and greater.  Are you working on an update to the plugin to work with these versions of the Reader?  Can you provide the estimated date for availability?  This is preventing some of our users from being able to upgrade Reader.  We have Platinum support with Adobe and I opened case 183184109, but they directed me here for support.  Thanks