1 2 3 4 Previous Next 294 Replies Latest reply: Jun 17, 2015 2:18 PM by Szalam Go to original post Branched to a new discussion. RSS
      • 40. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
        lehiboo69 Community Member

        So that would come from mac OsX?

        Should I format my Imac and make a fresh install ? Hoping it would work...coz it's a lot of time !!!

        • 41. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
          lehiboo69 Community Member

          My MBP and Imac had been updated from 10.6 to 10.7 and only my MBP works now...

          • 42. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
            john spirou Community Member

            can you please tell me , what exactly MBP do you have (especially graphics card and memory of this card) ?

            • 43. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
              nesha_le Community Member

              Same here, MBP is working fine, while iMac has the problem. I gave the specs of these machines above. Both has been updated from 10.6 to 10.7, so I don't think update process could be the source of our trouble. Adobe, any luck?

              • 44. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                john spirou Community Member

                very strange... you MBP is older than mine.

                And they both have 256 VRAM ....

                 

                What is the problem then ?

                • 45. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )

                  i have a:

                   

                  AMD Radeon HD 6770M 1024 MB

                  Memory  8 GB 1333 MHz DDR3

                  Graphics  AMD Radeon HD 6770M 1024 MB

                  Software  Mac OS X Lion 10.7.3

                   

                  whats the deal adobe? are we mac users going to have the full abitities of Ae? is this issue even being handled?

                  • 46. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                    nesha_le Community Member

                    Adobe will resolve this, hopefully. But first they must reproduce issue to find out what causes it. On our side we have to give whatever info they need for this to happen. Hope to hear good news soon from Adobe.

                    • 47. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                      ChrisProsser Adobe Employee

                      Hey Folks,

                       

                      This is a complicated issue. Unfortunately the two main engineers working on this were just laid low by illness. We have been unable to reproduce it in house (everything we try is working fine). At this point we'll need to do a screenshare with you and possibly download debugging tools. Please PM me if you are willing to dediciate several hours to working with us on this. We are in PST (GMT - 0800).

                       

                      --chris

                      • 48. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                        Ric G Community Member

                        Mac people,

                        NVIDIA posted a Quadro FX4800 driver update for 10.7.4: http://www.nvidia.com/object/macosx-270.00.00f06-driver.html. I seem to run into glitches like this if I do an OS update too quickly for NVIDIA.

                         

                        Ric

                        • 49. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                          The Noble Robot

                          I'm also having this problem with the same symptoms, but I'm on Windows, so I suspect that it's a driver thing or a legitimate bug, rather than simply an OSX issue. My GPU is Quadro 3800.

                           

                          Fast Draft:Available
                          Texture Memory:398.00 MB
                          Ray-tracing:GPU

                           

                          OpenGL

                          Vendor:NVIDIA Corporation
                          Device:Quadro FX 3800/PCIe/SSE2
                          Version:3.0.0
                          Total Memory:997.00 MB
                          Shader Model:4.0 or later

                          CUDA

                          Driver Version:4.2
                          Devices:1 (Quadro FX 3800)
                          Current Usable Memory:600.00 MB (at application launch)
                          Maximum Usable Memory:1.00 GB
                          • 50. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                            Not Afraid!

                            I'm also having this problem on Windows 7.

                             

                            Fast Draft:Available
                            Texture Memory:768.00 MB
                            Ray-tracing:GPU

                             

                             

                            OpenGL

                            Vendor:NVIDIA Corporation
                            Device:NVIDIA GeForce GTX 285 OpenGL Engine
                            Version:2.1 NVIDIA-7.18.18
                            Total Memory:1.00 GB
                            Shader Model:-

                            CUDA

                            Driver Version:4.2
                            Devices:1 (GeForce GTX 285)
                            Current Usable Memory:567.00 MB (at application launch)
                            Maximum Usable Memory:1023.00 MB
                            • 51. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                              Tavis Dunn Community Member

                              Also having this issue.  I get a "Ray-traced intial startup failed" error when i load up cs6.

                              this is what the opengl info box says.

                              Screen Shot 2012-05-14 at 11.23.35 AM.png

                              I'm running the latest Cuda drivers, installed and re-installed the latest nvidia drivers released a few days ago.

                              Here are my computer specs.

                              mac specs.jpg

                               

                              Needless to say this is very frustrating. Serves me right for doing the update when i got deadlines!

                              • 52. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                someofmywork Community Member

                                Same issue here.

                                 

                                Getting an error on opening After Effects CS6.

                                 

                                After Effects error: Ray-traced 3D: Initial Shader compile failed ( 5070 :: 0 )

                                 

                                When it opens and I try to set the comp to raytrace mode it's not ecen an option, just classic 3D.


                                Specs copied from AE GPU info below, running on a Mac Pro (3,1) running Lion 10.7.4. This is supposed to be a support card I'e got, yet it doesn't work and it does work on my Macbook Pro, puzzling.

                                 

                                I've updated to the latest Nvidia and CUDA drivers since too and still no success

                                 

                                 

                                Fast Draft:Available
                                Texture Memory:768.00 MB
                                Ray-tracing:GPU

                                 

                                 

                                OpenGL

                                Vendor:NVIDIA Corporation
                                Device:NVIDIA GeForce GTX 285 OpenGL Engine
                                Version:2.1 NVIDIA-7.18.18
                                Total Memory:1.00 GB
                                Shader Model:-

                                CUDA

                                Driver Version:4.2
                                Devices:1 (GeForce GTX 285)
                                Current Usable Memory:567.00 MB (at application launch)
                                Maximum Usable Memory:1023.00 MB
                                • 53. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                  RickJMcClelland Community Member

                                  I'm having the same issue and I think I can help pinpoint what's wrong.

                                   

                                  I'm running at 15" Macbook Pro with 8 GB of RAM and the 6750M Radeon ATI graphics card and 2.2 GHZ Intel i7 Processor.

                                   

                                  I originally downloaded CS6 on Mac OS 10.6.X.   I then purchased Lion 10.7.4, which is what I'm now running.

                                   

                                  I tested the ray-traced renderer before I upgraded and it worked fine. After the upgrade, I started getting this error.

                                   

                                  That's my guess as to what's going wrong. Any fixes??

                                  • 54. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                    Tavis Dunn Community Member

                                    I'm thinking it's probably a 10.7.4 thing as well, i think that's what most of us with problems are using (though there seems to be a couple of windows users as well). Especially considering it just came out last week. Hopefully Adobe/Apple/Nvidia/Whoever can come up with a fix soon as the issue disables a pretty major feature of the upgrade....

                                    • 55. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                      marcfolio-9ZbvW3

                                      +2

                                       

                                      At our office we have 2x 27" iMac 3.4GHz 16GB RAM with AMD Radeon HD 6970M 2048 MB running Mac OS X 10.7.4 and "extrude" isn't even an option when doing 3D. Seems like a hugh #fail. Please fix.

                                      • 56. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                        Todd_Kopriva Adobe Employee

                                        marcfolio wrote:

                                        > At our office we have 2x 27" iMac 3.4GHz 16GB RAM with AMD Radeon HD 6970M 2048 MB running Mac OS X 10.7.4 and "extrude" isn't even an option when doing 3D. Seems like a hugh #fail. Please fix.

                                         

                                        marcfolio,

                                         

                                        Your issue seems very different from that of others on this thread, who are getting a specific error message. Please start a new thread with you issue. See this video for how extrusion works, to make sure that you are trying the right things:

                                        http://www.video2brain.com/en/lessons/extruding-3d-text-and-shapes-and-modifying-geometry- options

                                        • 57. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                          Todd_Kopriva Adobe Employee

                                          To everyone on this thread who is reporting getting the (5070 :: 0) error:

                                           

                                          It appears that this error message is occurring when the CPU-based ray-traced 3D renderer is being initialized. After Effects appears to not be correctly making the transition from attempting to use the GPU-accelerated ray-traced 3D renderer to using the CPU-based renderer. This initialization failure may depend on certain specific combinations of operating system, CPU, and GPU drivers.

                                           

                                          If you're still getting this error, please respond to this message answering the following questions (even if you've given some or all of this information above):

                                           

                                          - What operating system are you using?

                                          - Did you upgrade your operating system from a previous version? If so, which one?

                                          - What is the model of your CPU?

                                          - What is the model of your GPU?

                                          - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

                                          • 58. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                            Tavis Dunn Community Member

                                            - What operating system are you using?

                                            Mac OS 10.7.4

                                             

                                            - Did you upgrade your operating system from a previous version? If so, which one?

                                            Yes, upgraded last week, from Mac OS 10.7.3

                                             

                                            - What is the model of your CPU?

                                            2 x 2.8 GHz Quad-Core Intel Xeon

                                             

                                            - What is the model of your GPU?

                                            Nvidia Qaudro FX 4800 for Mac

                                             

                                            - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

                                            Nvidia Drivers: 270.00.00f06 

                                            Cuda Drivers:  4.2.7

                                            • 59. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                              RickJMcClelland Community Member

                                              Mac OS 10.7.4

                                               

                                              Yes, upgraded from 10.6.8

                                               

                                              2.2 GHz Intel Core i7 (4 cores)

                                               

                                              AMD Radeon HD 6750M

                                               

                                              gMux Version: 1.9.23

                                              EFI Driver Version: 01.00.573

                                              • 60. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                Andrius Simutis Community Member

                                                - What operating system are you using?

                                                Mac OSX 10.7.4

                                                 

                                                - Did you upgrade your operating system from a previous version? If so, which one?

                                                Yes. From 10.6.something or other a couple weeks ago.

                                                 

                                                - What is the model of your CPU?

                                                2 x 2.66 GHz Dual Core Intel Xeon

                                                 

                                                - What is the model of your GPU?

                                                ATI Radeon HD 5770

                                                 

                                                - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

                                                2.1 ATI-7.18.11

                                                 

                                                 

                                                • 61. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                  Not Afraid! Community Member

                                                  I'm on Windows 7 and I uninstalled and reinstalled my Nvidia drivers, and reboot and now it seems to be working.

                                                   

                                                  Fast Draft:Available
                                                  Texture Memory:398.00 MB
                                                  Ray-tracing:GPU

                                                   

                                                  OpenGL

                                                  Vendor:NVIDIA Corporation
                                                  Device:GeForce GTX 285/PCIe/SSE2
                                                  Version:3.0.0
                                                  Total Memory:997.00 MB
                                                  Shader Model:4.0 or later

                                                  CUDA

                                                  Driver Version:4.2
                                                  Devices:1 (GeForce GTX 285)
                                                  Current Usable Memory:875.00 MB (at application launch)
                                                  Maximum Usable Memory:1.00 GB
                                                  • 62. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                    nesha_le Community Member

                                                    - What operating system are you using?

                                                    Mac OS 10.7.4

                                                     

                                                    - Did you upgrade your operating system from a previous version? If so, which one?

                                                    Yes, upgraded last week, from Mac OS 10.7.3

                                                     

                                                    - What is the model of your CPU?

                                                    Quad Core 2.5 GHz Intel "Core i5" I5-2400S (Sandy Bridge)

                                                     

                                                    - What is the model of your GPU?

                                                    MD Radeon HD 6750M, with 512 MB of dedicated GDDR5 memory

                                                     

                                                    - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

                                                    gMux Version: 1.9.23

                                                    EFI Driver Version: 01.00.573

                                                     

                                                    Hi Todd, what do you mean by "if you're still getting this error"? I mean, error is present and it won't go away until you people get rid of it. Are we going to see some sort of solution anytime soon?

                                                    Regards,

                                                    Nesha

                                                    • 63. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                      Todd_Kopriva Adobe Employee

                                                      > what do you mean by "if you're still getting this error"?

                                                      Some people only got the error once, and then it stopped.

                                                      • 64. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                        Todd_Kopriva Adobe Employee

                                                        It appears that everyone who is getting this error with an ATI/AMD card has updated to Mac OSX v10.7.4 from a previous version of Mac OSX. Is there anyone who is still getting this error for whom this is not the case?

                                                        • 65. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                          nesha_le Community Member

                                                          By looking at this entire thread, I would also say that COULD BE the case when it comes to AMD GPUs. And if so, what would be your suggestion? Clean install is rather cumbersome job when all other apps are working just fine.

                                                          • 66. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                            Todd_Kopriva Adobe Employee

                                                            Nesha, we're still gathering information here. It's too soon for us to make a definitive recommendation.

                                                             

                                                            I can say that we have failed to reproduce this issue with any computer system here---but we tend to install OS versions fresh rather than update in place. We'll be having someone check on this update scenario soon.

                                                            • 67. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                              Tavis Dunn Community Member

                                                              Though the last few responses have been about amd/ati gpus, a number of us are using NVIDIA gpu's as well. The common thread seems to be most of us upgraded to 10.7.4 recently....

                                                              • 68. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                nesha_le Community Member

                                                                Ok Todd, roger that. Thanks for prompt answer. If clean install comes out as only solution, no matter how cumbersome clean install is I'll do it. I'll wait for your confirmation. It would be good if someone have the same exact machine (iMac mid 2011, for example in my case) where ray tracing actually does work (with clean install). Than we can for sure confirm that clean install is the solution. You (Adobe, I mean) have no means to conduct this test at least?

                                                                • 69. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                  @ryna Community Member

                                                                  I have a system which had a clean install os OS X 10.7. As a debug method, I tried booting my Mac Pro (which has the problem) off of my MBP in target mode (which does not exhibit the problem) and it still created the 5070::0 error. Also, this error was happening in 10.7.3 as well.

                                                                   

                                                                  My specs are further up in this page and to answer the other questions:

                                                                   

                                                                  - What operating system are you using? OS X 10.7.4

                                                                  - Did you upgrade your operating system from a previous version? If so, which one? Clean install from .DMG out of App Store package file

                                                                  - What is the model of your CPU? 2-2.66 Xeon X5650

                                                                  - What is the model of your GPU? ATI Radeon 5870

                                                                  - What is the version number of your graphics driver? 2.1 ATI-7.18.18

                                                                   

                                                                  If you have an Nvidia card, what is the version of your CUDA driver? N/A

                                                                  • 70. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                    someofmywork Community Member

                                                                    I'm afraid my case dispells the chances of it being a 10.7.4 thing or an AMD thing. I've also updated to 10.7.4 on my Macbook Pro and it's still working on it.

                                                                     

                                                                    - What operating system are you using?

                                                                     

                                                                    10.7.4 now, but only since updating after I had the problem on 10.7.3

                                                                     

                                                                    - Did you upgrade your operating system from a previous version? If so, which one?

                                                                     

                                                                    10.7.3 to 10.7.4 didn't work on either.

                                                                     

                                                                    - What is the model of your CPU?

                                                                     

                                                                    2 x 2.8Ghz Quad-core Xeon

                                                                     

                                                                    - What is the model of your GPU?

                                                                     

                                                                    NVIDIA GeForce GTX 285

                                                                     

                                                                    - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

                                                                     

                                                                    Cuda 4.2.9, GPU Driver 7.18.18

                                                                    • 71. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                      rowlkr Community Member

                                                                      I am getting the error intermittently on OS 10.6.8; MacPro 3.1; Quadro 4000; latest driver as of yesterday; Cuda driver 4.0

                                                                       

                                                                      I got the error last night while running two background renders and trying to move around in a comp.  Rebooting the machine was the only fix I could find.

                                                                      • 72. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                        Todd_Kopriva Adobe Employee

                                                                        > Cuda driver 4.0

                                                                         

                                                                        CUDA driver versions have more numbers. The minimum driver version for After Effects to use the GPU-accelerated ray-traced 3D renderer is 4.0.50. What is your CUDA driver version number?

                                                                        • 73. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                          rowlkr Community Member

                                                                          The driver is 256.02.25f01; the CUDA driver version, as shown in AE's 'GPU Information' window is 4.0  --  is the CUDA driver a separate install from the regular driver?

                                                                          • 74. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                            Tavis Dunn Community Member

                                                                            Call me crazy. but the Adobe specs don't mention supported AMD/ATI cards, ONLY nvidia gpus. Maybe those of you on AMD/ATI gpu's get the error because the card isn't supported?

                                                                            I hope i am wrong about that, if i was using ATI, i'd be pretty pissed. Maybe i missed it somewhere in the tech specs on the site.

                                                                             

                                                                            As for those of us on "supported" cards, reading through this list, the common thread does still seem to be recently upgrading to 10.7.4 from a previous install.

                                                                            • 75. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                              Adamdanielpalmer Community Member

                                                                              Not true: Adobe explicitly states that 3d raytrace compositions will work in software-only mode on supported cards: meaning much slower, but still work.

                                                                               

                                                                              What is supposed to happen is the program recognizes an unsupported card, and defaults to software-only rendering.  Not an ideal scenario, but usable.

                                                                               

                                                                              Instead, under certain combinations of Mac OS and video cards, after effects simply displays an error message, and provides no rendering of 3d raytrace compositions.  Its worth noting that this does not happen when "fast previews" / open gl mode is active.  However, this mode cannot be used for final rendering...

                                                                              • 76. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                                Tavis Dunn Community Member

                                                                                Gotcha, so unsupported cards still can use the features, albeit slowly.

                                                                                 

                                                                                That's whats so strange about this 5070 :: 0 error. It doesn't default to software mode, but shuts the feature off completely...

                                                                                • 77. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                                  JimKosinsky Community Member

                                                                                  - What operating system are you using?

                                                                                  Windows 7 Enterprise x64

                                                                                   

                                                                                  - Did you upgrade your operating system from a previous version?

                                                                                  No

                                                                                   

                                                                                  - What is the model of your CPU?

                                                                                  Intel Corei7 975 @3.33GHz

                                                                                   

                                                                                  - What is the model of your GPU?

                                                                                  Nvidia 680GTX

                                                                                   

                                                                                  - What is the version number of your graphics driver?

                                                                                  301.10

                                                                                   

                                                                                  If you have an Nvidia card, what is the version of your CUDA driver?

                                                                                  4.1.1

                                                                                   

                                                                                   

                                                                                  • 78. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                                    StevRo Community Member

                                                                                    - What operating system are you using? 

                                                                                    Windows 7 x64 Ultimate Service Pack 1

                                                                                     

                                                                                    - Did you upgrade your operating system from a previous version?

                                                                                    No.

                                                                                     

                                                                                    - What is the model of your CPU? 

                                                                                    i7-970

                                                                                     

                                                                                    - What is the model of your GPU? 

                                                                                    GTX 570 (1280mb)

                                                                                     

                                                                                    - What is the version number of your graphics driver?

                                                                                    296.10

                                                                                     

                                                                                    - If you have an Nvidia card, what is the version of your CUDA driver?

                                                                                    4.1.1

                                                                                     

                                                                                    I seem to get be able to get a fairly simple repro:

                                                                                     

                                                                                    Using Ray Tracer (GPU) as default 3D render.

                                                                                     

                                                                                    1.  create comp 1920x1080.

                                                                                    2.  import photoshop file & drag into comp.

                                                                                    3.  set layer with photoshop file to 3d

                                                                                    4.  go to effects and twirl down animation presets->Transitions Movements.

                                                                                    5.  select 3-5 of the Slide-* presets one at a time.

                                                                                    • 79. Re: After Effects error: Ray-trace 3D ( 5070 :: 0 )
                                                                                      RickJMcClelland Community Member

                                                                                      I don't know if this is related, but thought I'd post it here in the off chance it helps.

                                                                                       

                                                                                      When I'm quitting After Effects, I get the following error message:

                                                                                       

                                                                                      After Effects Alert

                                                                                       

                                                                                      Last log message was: <140735189834080>

                                                                                      <ae.blitpipe> <2> HardwareBlitpipe Disengaged

                                                                                      .

                                                                                       

                                                                                      Generating crash log, which may take a few minutes.

                                                                                       

                                                                                       

                                                                                      It then generates a report to send, and tells me After Effects crashed, when in reality I quit the program of my own free will. This happens every time I close the program, so now I'm curious whether this is a seperate problem or related to this one.

                                                                                      1 2 3 4 Previous Next