14 Replies Latest reply: Jul 28, 2012 1:33 PM by JasonHeffner RSS

    Can't install Flash Builder 4.6 MC CS6

    markerline Community Member

      I have the following conflict when trying to install Flash Builder as part of the Master Collection CS 6 installation upgrade from CS 5.5 .  As far as I know I only have FB 4.5 and FB 4 installed on the computer as well as a version of Edge Preview.  Why am I getting this error?  I have tried to run a cleanup tool but it does not produce an XML file as the readme says it should and it does not solve the conflicting message even after system restart.

       

      flash_builder_4_6_install_error2.jpg