1 Reply Latest reply: May 12, 2012 12:16 PM by Mylenium RSS

    .eps not .jpg

    SMcLaren11 Community Member

      when I go "Save As", and select the JPEG in the "Format section, it adds ".eps" not the .jpg format.

       

      The only way to get the .jpg option is to select the "multi-picture format", from the format list, which then brings up the ".jpg".