2 Replies Latest reply: May 12, 2012 1:05 PM by lmcmurren9 RSS

    Have CS6, but my Mark 5D III CR2 images won't load, can't install plug in 6.7!

    lmcmurren9

      I just upgraded to CS6, but my Canon Mark 5D III CR2 images won't load, and everytime I try to download the 6.7 plug-in, it tells me it is "not for me."  Help!