3 Replies Latest reply: Aug 26, 2012 1:12 AM by spitor123 RSS

    Installation Issue with Dreamweaver. (Error 1935, Exit code 7)

    kbaum1 Community Member

      Hey there,

       

      So I've been googling my little heart away for 8 hours now and I haven't found any results.

      I'm installing on a x64 Win 7 system. From my googling I found out that the relevant part of the installation log is:

       

      Feature: Microsoft_VC80_ATL_x86_

      Action 19:23:42: PublishProduct. Publishing product information

      [     808] Tue May 15 19:23:43 2012  INFO

      Error 1935.An error occurred during the installation of assembly component {97F81AF1-0E47-DC99-A01F-C8B3B9A1E18E}. HRESULT: 0x800736CC.

      Action ended 19:23:43: InstallFinalize. Return value 3.

       

      Here is the in-installer error logs

       

      Exit Code: 7

      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 19 error(s), 19 warning(s)

      WARNING: OS requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

      WARNING: OS requirements not met for {A1BC7068-C1BA-410F-8B9A-DB807C803DE2}

      WARNING: OS requirements not met for {C79312BD-3E76-4474-A10C-1435D1856A4B}

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      WARNING: Payload cannot be installed due to dependent operation failure

      ERROR: MsiConfigureProductEx failed with error: 1603

      ERROR: The following payload errors were found during install:

      ERROR:  - Adobe Media Player: Install failed

      ERROR:  - SiteCatalyst NetAverages: Install failed

      ERROR:  - Microsoft_VC80_ATL_x86: Install failed

      ERROR:  - DeviceCentral_DeviceCentral3LP-en_US: Install failed

      ERROR:  - AdobeHelp: Install failed

      ERROR:  - Adobe ReviewPanel CS5: Install failed

      ERROR:  - CSXS Story Extension: Install failed

      ERROR:  - Adobe Linguistics CS5: Install failed

      ERROR:  - DeviceCentral: Failed due to Language Pack installation failure

      ERROR:  - Adobe CSXS Extensions CS5: Install failed

      ERROR:  - Creative Suite 5 Design Premium: Install failed

      ERROR:  - HIL Help Search: Install failed

      ERROR:  - Adobe Dreamweaver CS5: Failed due to Language Pack installation failure

      ERROR:  - Adobe Dreamweaver CS5_AdobeDreamweaver11en_USLanguagePack: Install failed

      ERROR:  - Adobe Extension Manager CS5: Install failed

      ERROR:  - Adobe ExtendScript Toolkit CS5: Install failed

      ERROR:  - Adobe AIR: Install failed

      -------------------------------------------------------------------------------------

       

       

       

       

       

      I've already tried installing it while in safe mode, repairing my .NET Framework, and sfc / scannow.

       

      Anybody have any ideas?

       

      Edit: added in-install log

        • 1. Re: Installation Issue with Dreamweaver.
          Vikas Talwar Adobe Employee

          It seems that your installation is failing due to "Microsoft_VC80_ATL_x86"  runtime failure.  We already have a following KB article for the same issue could you please follow the steps mentioned in the KB  

          http://helpx.adobe.com/creative-suite/kb/visual-studio-runtimes-install-fail.html

          • 2. Re: Installation Issue with Dreamweaver.
            kbaum1 Community Member

            Solved

             

            Thanks for the help Vikas_CSI,

             

            I had  already been through that post and given everything in there a go but the problem I was getting was an error 1935 code which isnt listed there. Further searching through adobe forums sent me to try to install each of the Microsoft_VC files individually under payloads on my install disk. Using the MSI installer I noticed it was bringing up the option to uninstall or reinstall when I tried installing VC80_ATL_x86. Just a shot in the dark I uninstalled it and reinstalled it. No errors. I ran the full dreamweaver install and everything went fine!

             

            Hope this helps somebody eventually!

            • 3. Re: Installation Issue with Dreamweaver.
              spitor123 Community Member

              Hi Vikas... can you help me with this error... i was trying to install dreamweaver w no success..

               

              ERROR: Failed to install Microsoft Visual C++ 2010 Redistributable Package (x86). Please try installing it by double clicking on the executable at "C:\Archivos de programa\Adobe Dreamweaver CS6\Adobe Dreamweaver CS6\payloads\Microsoft VC 2010 Redist (x86)\vcredist_x86.exe", or download and install the latest Microsoft Visual C++ 2010 Redistributable Package (x86) from Microsoft website - www.microsoft.com

               

               

               

              ERROR: DW050: The following payload errors were found during install:

               

              ERROR: DW050:  - Microsoft Visual C++ 2010 Redistributable Package (x86): Install failed