4 Replies Latest reply: May 18, 2012 1:15 AM by ForumCruiser RSS

    Stereo audio in left channel only.

    ForumCruiser Community Member

      Hi,

      I have a strange problem with one of my projects.

       

      I have created a large number of "talking head" videos/projects. I export them to FLV using one of PREs default settings. For just one of these projects I get audio in the left channel only. All other clips are OK.

       

      When I play the clips on the timeline the audio is perfect in both channels. So somewhere in the rendering/output process I loose the right channel.

       

      What am I missing here?

       

      Thanks in advance.

        • 1. Re: Stereo audio in left channel only.
          the_wine_snob Community Member

          That is an odd problem, as the Master Audio in PrE is 2-channel (Stereo). Regardless of the input Audio Clips, they are mixed-down to 2-channel.

           

          Can you give us details of your Audio on the Timeline, the files' specs., and which Audio Tracks they appear on?

           

          A screen-cap of the Timeline, might be useful here.

           

          Good luck,

           

          Hunt

          • 2. Re: Stereo audio in left channel only.
            Steve Grisetti CommunityMVP

            Also, are these videos recorded with an external microphone?

             

            If your microphone is monaural (as most are), you'll only get audio on one channel. Then you just use the Fill Left or Fill Right Audio Effect to span it across both.

            • 3. Re: Stereo audio in left channel only.
              _techkid123_ Community Member

              Hi ,

               

              Are you sure that when you import the clips they playback with the both the  channel ,

               

              first stretch the audio channel as shown in the image and use the effects in the audio as shown in the image.

               

              prel.JPG

               

               

               

              try using the fill left or the fill right effect in premiere elements and then try to export the video.

               

              Hope it Helps

               

              Regards

              • 4. Re: Stereo audio in left channel only.
                ForumCruiser Community Member

                Hi and thanks for all input.

                 

                Yes I use a mono mic, but the camera puts the sound on both channels.

                When I play the timeline I hear the voice in both channels.

                The timeline audio track shows waveforms on both channels.

                 

                Here is a pic of the timeline:

                33_OneChannelStereo.PNG

                 

                The project is corrupt somehow. I just tried creating a new project with the same video files and made a short flv out of it and it comes out OK.

                I will try to redo this one which leads me to another question which I will post in another thread if not already answered.

                 

                Thanks for your input.