2 Replies Latest reply on May 16, 2012 9:28 PM by JustinSurf2

    LR 4.1: Still takes 10 minutes to import pictures if an avi is involved


      Also with LR4.1 the problem with avis (Canon Powershot Ixus 95IS) is not yet solved onm my system (AMD 6 Core, Win7 64Bit, 8GB RAM, ATI HD 5770 graphics card).


      AVIs don't play when I want to start them in my LR3 converted catalog. Importing avis in a new catalog doesn't work at all. But the worst thing is, if you try to import pictures in a catalog already containing avis (or if there any avi is present in a folder you want to synchronize) it takes 10 minutes.

      The processes dynamiclinkmanager and dynamiclinkmediaserver are blocking the import for several minutes. Killing those two processes helps (as workaround) to import pictures, but this is not a final solution.

        • 1. Re: LR 4.1: Still takes 10 minutes to import pictures if an avi is involved
          H.D. Level 1


          Following tried:

          - Reinstall Quicktime: No result

          - Put LR, dynamiclinkserver and manager in the exception section of my Avira virus scanner: No result

          - Made rules for dynamiclinkserver and manager in my Windows 7 firewall (access allowed): No result

          - Reinstalled some video playback codecs, installed others: No result

          - Reinstalled LR 4.1 RC: No result

          - Updated the ATI graphics card driver (Radeon HD 5770): No result

          - Checked the registry for missing / wrong OpenGL driver information: No result

          - Installed an OpenGL Beta version: No result

          (After each deinstall / install I rebooted the computer).


          - Deinstalling DivX Player / Codec: LR 4.1 works as expected!

          - Reinstalling DivX: Problem reoccurs

          - Deinstall LR 4 and then reinstalling. At least picture import now works as expected (no hang up because of already available avis in the catalog). Video playback does not work correctly. Audio plays but no video. Importing of new videos failed.


          So the problem (at least with my machine) seems to be the combination LR 4 and DivX (latest version)

          • 2. Re: LR 4.1: Still takes 10 minutes to import pictures if an avi is involved

            I had the same problem.  .AVI files would not load or import in LR4.  After uninstalling DIVX the issue is now resolved and its working again!  This took forever for me to discover.  Probably should be listed somewhere in the list of known issues.


            I'm running LR 4.1 RC2

            AMD 6 Core, Win7, 64bit, 8GB RAM, ATI Radeon HD 4250.