32 Replies Latest reply: Oct 3, 2013 5:30 PM by Todd_Kopriva RSS

    Display tearing in CS 6 persists - anyone else experiencing this?

    pkroll

      Hi all,

       

      I posted about this issue before. I am experiencing severe display tearing/refresh rate issues in AE CS6. These issues happen regardless of whether or not I am playing back from the timeline, or merely panning around. Even slow panning around in the composition window results in very obvious tearing. (screen tearing - wikipedia)

       

      Since I last posted, I purchased and installed an NVIDIA GeForce GTX 470 from MacVidCards. The card works perfectly in all aspects of OS X, and in all other programs, but the screen tearing is still there in After Effects. I installed Nvidia drivers, CUDA developer drivers, and also tried adding the card to the list of raytrace supported cards, but none of these things helped.

       

      (As an aside, the card works beautifully for GPU accelerated raytracing, despite being unsupported for that purpose, once it has been manually added to the raytracer_supported_cards.txt file)

       

      I tested in both 10.7.3 and 10.7.4. I also created a clean fresh install of 10.7.1 on a new drive, and installed CS 6 from scratch, with no plugins or any OS modifications. No difference.

       

      A friend with a newer 12-core Mac Pro tried AE CS 6 under Snow Leopard with the same card, and experienced the same problem. When he booted into Windows 7 on the same machine, again with the same card, the issues were entirely gone.

       

      Machine: Mac Pro 2.66 GHz Quad-Core Intel Xeon, 16 gb ram

       

      Is anyone else experiencing this issue? It strikes me that this must be conflict or bug in Adobe's handling of the GPU drivers on Mac OS.

       

      Thanks for reading!