9 Replies Latest reply on May 29, 2012 8:49 AM by Jeff A Wright

    Problems downloading eLearning Suite subscription




      I had a trial version of Adobe Captivate which worked fine. I decided to purchase a year subscription to the eLearning Suite (my laptop would not download the trial version of the eLearning Suite and I requested a cd but it never came).


      I purchased the eLearning Suite subscription in April and I cannot download it. The Akamai tool does not work at all - keeps telling me to save the file somewhere else (I already worked with my IT department and they confirmed I had the ability to download (admin rights) and the space - it wouldnt work. I have used the alternate method 4 times and it downloads the supporting guides and pdfs but NOT the product. It also stalls and goes blank then does not respond every download (I am using Firefox).  I am currently trying to download the .7z file at its 20 minutes in and only 38% downloaded (I am in an office on a hardwired LAN).


      I got a partial download of files earlier this week but everytime I tried to open them it stated it was unauthorized and not licensed and my license number was not recognizable - then it jammed my entire laptop. As a result I de-installed everything and started over.


      Something definitely isn't working. I have had it for a month and havent been able to launch it. Any ideas on something I can check cause my IT folks have no idea why its not working wah