2 Replies Latest reply: May 26, 2012 10:58 PM by pwillener RSS

    Will you please help me install Adobe Reader 9.0 or later?

    Dr. Heinsen

      Will you please help me install Adobe Reader 9.0 or later and Adobe Flash plug-in 10.0 or later?