15 Replies Latest reply: May 30, 2012 8:09 AM by hbrainen RSS

    Why do I get a "The version check was unsuccessful" error?


      This is a new install of LR4 from a download, followed by registering with the serial number from the disc. Install seems fine but its version 4.0 and I want the latest updates.


      I see this happened last year when Adobe shut down updates due to a bug in LR3.  Is this the same situation again?




      Howard Brainen


      Mac Pro, OSX 10.6.8.  Safari 5.1.7