28 Replies Latest reply: Jun 12, 2012 11:02 AM by Charlie@Adobe RSS

    youve been down for days now

    thedirewolf41

      If you are going to provide a service, please support it. your site is not working on pc or mac? either get 500 error on pc or it just freezes on mac. Like the contributor below...ARE YOU GONNA FIX THIS????????????????

       

      PLEASE EXPLAIN!!!!!!

        • 2. Re: youve been down for days now
          Mark_Rausch Employee Hosts

          I just tried it from my home computer and it's working fine for me. We're investigating to see if we can find out what's going on.

          • 3. Re: youve been down for days now
            Archna Panwar Employee Hosts

            I am one of the engineers with BrowserLab team and have tried it from outside Adobe network. It worked from me as well. Please try closing and re-opening the browser. Pleas elet us know, if it worked. If not, please provide information the osx and browser you are using.

             

            HTH,

            Archna

            • 4. Re: youve been down for days now
              Archna Panwar Employee Hosts

              if BrowserLab is not working fo ryou, please try the following steps:

              1. If stuck at grey screen but see Sign out - please sign out and sign-in again

              2. If getting code:500 - please try closing and re-opening browser

              3. If Step 2 is unsuccessful - then clear the cache, close the browser, re-open the browser, sign-in to BrowserLab.

               

              Please let us know, if any of the above steps is helpful. If not, please forward the following information

              1. OS you are working on.

              2. Browser that you are seeing issues with

              3. standalone Browserlab or are yoy using with DW or Firebug Add-On.

               

              Thanks,

              Archna

              • 5. Re: youve been down for days now
                thedirewolf41 Community Member

                i am putting it all together for you know with screen shots. And please, Archna this is so time consuming....of course i've done the below....wow.

                • 6. Re: youve been down for days now
                  thedirewolf41 Community Member

                  lets just start with stand alone using browsers, all info to come shortly. thx

                  • 7. Re: youve been down for days now
                    thedirewolf41 Community Member

                    hi, i am using os

                    10.68 snow leopard

                    Mac Pro Tower

                    windows 7 home premium

                    IE, 7,8,9

                    Safari 5.17

                    Firefox 10.01

                     

                    adobe id

                    user: direwolf41@gmail.com

                    pass: direwolf63

                     

                    cache/cookies cleared each time in all browsers and machines restarted more times than you really want to know. How could this be happening on SO many browsers and machines.......they cant all be wrong. I always had login issues on a mac both through browser and dreamweaver, but i could EVENTUALLY get in, by quiting and staring real fast. Totally not right but it worked. Now all it does is get stuck on the white password screen in firefox (mac) and safari i can sometimes get in but there are no browsers to choose from.

                     

                    When i select a new browser set, and return to test....all the sudden all browsers are listed...every time i try it ....an immediate message says session time out and it goes back to login window. Prob the most annoying day i have had in 22 years of being a designer .

                     

                    in windows/(explorer 8 for instance), same thing with browsers and time out frustration and then on refresh, sometimes 500 error.

                     

                    words dont do it.

                     

                    I've attached a zip of screenshots. got about 9 hours into this already. gosh. i have also visited all your forums and done anything reasonable. there are a lot of not so smart people out there.

                     

                    one more thing, when i can actually log in, it looks like its trying to display home page with browser drop down in upper left, but it just goes grey and there are no browser choices under the "down arrow". this is true on 2 macs Ive tried and 2 pcs????

                     

                     

                    am i crazy...how can that be?????

                     

                     

                    Thanx i think....

                    • 8. Re: youve been down for days now
                      thedirewolf41 Community Member

                      Hi guys,

                      here are the screens shots. Safari in snow leopard does exactly what the pc screen shots show. (except sometimes i get "your servers a meseed up, try again:error 505).

                       

                      Firefox mac just freezes like attached screens. it actually always has been that way. like i said.....i could trick it and eventually get in before, but it was WAY troublesome. 3 browsers, 2 machines. please explain .......ALL DAY ON THIS...wow! btw, there are all kinds of people out there having trouble with this.....they are not all crazy

                      PLEASE do not tell me to clear my cookies and cache again. thats insulting at this point.

                       

                      IF you can help.... thank you so much

                       

                      thx

                      Doug

                      • 9. Re: youve been down for days now
                        thedirewolf41 Community Member

                        Hi guys,

                        here are the screens shots. Safari in snow leopard does exactly what the pc screen shots show. (except sometimes i get "your servers a meseed up, try again:error 505).

                         

                        Firefox mac just freezes like attached screens. it actually always has been that way. like i said.....i could trick it and eventually get in before, but it was WAY troublesome. 3 browsers, 2 machines. please explain .......ALL DAY ON THIS...wow! btw, there are all kinds of people out there having trouble with this.....they are not all crazy

                        PLEASE do not tell me to clear my cookies and cache again. thats insulting at this point.

                         

                        IF you can help.... thank you so much

                         

                        thx

                        Doug

                        • 11. Re: youve been down for days now
                          thedirewolf41 Community Member

                          firefox mac. god im tired!

                          ff-1.jpgff-2.jpg

                          • 12. Re: youve been down for days now
                            thedirewolf41 Community Member

                            this all kinda worked before...now. no. I have not changed anything on sytems, computer, browsers or plug ins

                            • 13. Re: youve been down for days now
                              thedirewolf41 Community Member

                              btw, i do use dreamweaver (totally updated) cs 5 often, but lets not get into the bugs on that one and BL quite yet

                              • 14. Re: youve been down for days now
                                thedirewolf41 Community Member

                                well, anyway, how i used BL with dremaweaver before was to hit preview sign into BL and then quit and start dreamweaver preview. Like 1 in 10 times it would connect and upload/download like it should

                                • 15. Re: youve been down for days now
                                  thedirewolf41 Community Member

                                  no firewalls on any of my computers are impedeing the process. heck, i dont even use a firewall on mac

                                  • 16. Re: youve been down for days now
                                    Mark_Rausch Employee Hosts

                                    We understand this is frustrating for you. Please understand this is frustrating for us as well, we can't repro the issue and we're looking at this on what are weekend nights for us trying to help. No one has said you or anyone else is crazy, no one is intending to insult you with the instructions we give, sometimes the simplest instructions solve the problem and we can't know what you've already tried. We believe that you're having trouble with this, but it's very difficult for us to solve the issue when we can't repro it. Please moderate your tone.

                                    • 17. Re: youve been down for days now
                                      thedirewolf41 Community Member

                                      ok. sorry. i do apologize. just frustrated. did u get the screenshots? and you right, simple answers can do wonders. pleaser keep in touch on this. thx

                                      • 18. Re: youve been down for days now
                                        Mark_Rausch Employee Hosts

                                        We can see the screenshots you posted, thanks. We don't know what's going on. At this point I'd have to say sorry, but don't expect a quick resolution to this. We are trying to figure out what's going on. I still can't reproduce the main problem you're describing.

                                         

                                        I think there are two (maybe three) separate issues happening. When you get the 500 error, that's a backend problem we need to dig into the logs for. When you get one of those, can you please make note of the time and post that here along with your timezone? Also please make sure to describe the steps you were doing just before you got that message. These details on a single error might help us figure out what's going on.

                                         

                                        Here are the situations I think you're seeing:

                                        1. Sometimes you can't log in, you get a 500 error
                                        2. Sometimes you can log in, but you see the message "No browser selected" in the upper left. When you try to select a browser set, you're getting a 500 error.
                                        3. Sometimes you log in, see the message "No browser selected", but don't see any browser sets or individual browsers listed for selection.

                                         

                                        Does that summarize what you've seen?

                                        • 19. Re: youve been down for days now
                                          Charlie@Adobe Adobe Employee

                                          We think we found the culprit. We are now actively looking into new monitors to prevent this situation form repeating.

                                           

                                          Thank you for your persistence in reporting this problem. 

                                           

                                          Please try again.  Hopefully you will be back on your way to building great sites.

                                          • 20. Re: youve been down for days now
                                            Steven_7

                                            hey thedirewolf41, you aren't alone.  I'm having the same problem and it is frustrating, hopefully they get it resolved soon.

                                            • 21. Re: youve been down for days now
                                              Charlie@Adobe Adobe Employee

                                              Steven_7 and thedirewolf41 I'm sorry you are having difficulties using browserlab.

                                               

                                              I'm able to confirm that some accounts are having trouble getting screen shots.  We are actively working on the issue and will let you know when we have found a resolution. 

                                              • 23. Re: youve been down for days now
                                                thedirewolf41 Community Member

                                                hope so, please let me know. thanks

                                                • 24. Re: youve been down for days now
                                                  thedirewolf41 Community Member

                                                  thank you, please keep me posted

                                                  • 25. Re: youve been down for days now
                                                    Mark_Rausch Employee Hosts

                                                    Here's an update: We've narrowed it down and found that there is an issue with one of the back end services that BrowserLab needs to talk to that is causing an error for some (not all) users. I can't give you an ETA on a fix for it, but we are continuing to work on it and will let you know when we have a fix in place.

                                                     

                                                    Thanks for your patience,

                                                    Mark

                                                    • 26. Re: youve been down for days now
                                                      thedirewolf41 Community Member

                                                      please let me know when/if fixed. i think i sent you my adobe user/login if needed, thx

                                                      • 27. Re: youve been down for days now
                                                        Mark_Rausch Employee Hosts

                                                        I will let you know when we have a fix in place.

                                                         

                                                        Since this problem is only affecting some accounts, a possible workaround that you could try is to simply use a new email address and sign up with BrowserLab using that. I know it's not ideal, but it might get things working for you so this issue isn't blocking you.

                                                         

                                                        Hope this helps,

                                                        Mark

                                                        • 28. Re: youve been down for days now
                                                          Charlie@Adobe Adobe Employee

                                                          We are now able to consistently log in with your credentials.  It looks like your account and a few others wound up in a bad state after an earlier outage.

                                                           

                                                           

                                                          Please try again and let us know if it is working for you.