7 Replies Latest reply: Jun 18, 2012 3:11 AM by attila-farkas RSS

    Host: Unable to load application configuration + wrong install version on download

    attila-farkas Community Member

      i am using 64 bit windows 7 ... when unable to playing video, it redirects me to the adobe download pages to get flash player ... the page says i am about to download flashplayer for win7 64 bit, of 9MB approximately, but the file i get has name "install_flashplayer11x32_mssd_aih.exe" (NOTE THE NUMBER 32) and this file just wont install it ends with error message: HOST: Unable to load application configuration ...

      By google i found also file install_flashplayer11x64_mssd_aih.exe (NOTE THE NUMBER 64) ... this file runs the install, i get the final screen saying "installation completed" but after clicking the "finish" button i get an error message saying "an error occured while sending a command to the program" ...

      I am just getting mad ... its 3 days i am trying to figure aout this problem ...

      i also tryed files as "install_flash_player_11_plugin.exe" , "install_flash_player_11_plugin.msi" , "install_flash_player_11_active_x.exe" and "install_flash_player_11_active_x.msi" ... those files actually proceeds with the install, but at the end, the videos are still not displaying ...

      When i am checking the plugins statuses in my firefox addons manager, it says Shockwave Flash is all right ...

      The precedent version of flash player was working just fine, i do not understand why you must make such a mess every 2 months ...

      How do i get work this?