3 Replies Latest reply: Jun 22, 2012 4:57 PM by mytaxsite.co.uk RSS

    Problem with Flash Movie not looping

    darose2444 Community Member

      This movie is set to "loop" buyt does not loop. Any thoughts?

       

      <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="550" height="400" id="POD_A" align="left">

      <param name="movie" value="http://www.polypodhomes.com/POD_A.swf" />

      <param name="quality" value="high" />

      <param name="bgcolor" value="#000000" />

      <param name="play" value="true" />

      <param name="loop" value="true" />

      <param name="wmode" value="window" />

      <param name="scale" value="showall" />

      <param name="menu" value="true" />

      <param name="devicefont" value="false" />

      <param name="salign" value="" />

      <param name="allowScriptAccess" value="sameDomain" />

      <!--[if !IE]>-->

      <object type="application/x-shockwave-flash" data="POD_A.swf" width="550" height="400">

      <param name="movie" value="http://www.polypodhomes.com/POD_A.swf" />

      <param name="quality" value="high" />

      <param name="bgcolor" value="#000000" />

      <param name="play" value="true" />

      <param name="loop" value="true" />

      <param name="wmode" value="window" />

      <param name="scale" value="showall" />

      <param name="menu" value="true" />

      <param name="devicefont" value="false" />

      <param name="salign" value="" />

      <param name="allowScriptAccess" value="sameDomain" />

      <!--<![endif]-->

      <a href="http://www.adobe.com/go/getflash">

      <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" />

      </a>

      <!--[if !IE]>-->

      </object>

      <!--<![endif]-->

      </object>

       

      Thanks!

       

      DR