1 Reply Latest reply: Jun 28, 2012 3:19 AM by pwillener RSS

    Flash Player 11.3 trouble...


      I'm trying to get the latest flash player 11.3 version because for a website I wanted to go on, I had to have the latest version of flash. I tried to download it and it said there was an error because another version may be in use. I uninstalled the flash player I had and tried again and I still get the same error, could someone help me out?