14 Replies Latest reply: Aug 15, 2012 12:18 AM by Ron Bob RSS

    Lr 3.6 freeezes when trying to import images

    Ron Bob

      Lr 3.6 & Vista     When trying to import images to Lr 3.6, Lr freezes--it seems to be fighting with the previous screen (of the last set of images) against the screen that shows the images about to be imported, and I can't seem to un-block either screen.   The tabs can't be operated, and I can't close the application either.    What do I need to do to unfreeze or unblock this problem?   This has occurred on both my Laptop and Desktop.

        • 1. Re: Lr 3.6 freeezes when trying to import images
          Gavin Farrington Community Member

          Hi Rob.  Perhaps start by updating to the latest version?  I don't mean to pay for 4, I mean to allow the version you have to update itself to the latest free revision.  3.6 was not the last round of bug fixes available to you.

          Go to Help > Check for Updates....

           

          See if that resolves your issue.  Let us know if not and we'll go from there.

          • 2. Re: Lr 3.6 freeezes when trying to import images
            Ron Bob Community Member

            The response indicates: "the software is up to date;  No updates are available at this time".

            • 4. Re: Lr 3.6 freeezes when trying to import images
              Ron Bob Community Member

              Thanks LRuser 24, Agreed, so I still have the original problem, see above--Lr3.6 just jams up and I can't do a thing with it!!!  Does this mean that the only solution is to download and pay for the 4.1 version?   I haven't heard from Gavin F as to his current thinking about a possible solution.

              • 5. Re: Lr 3.6 freeezes when trying to import images
                Victoria_Bampton CommunityMVP

                I wouldn't want to put you off buying LR4, but let's try to fix LR3 first.

                 

                There are some initial troubleshooting steps you can try:

                 

                Resetting the preferences file would be a good place to start.  On Windows, the easiest way to find it is to go to Edit menu > Preferences > Presets tab and press the Show Lightroom Presets Folder button. You can also navigate directly to C:\Users\[your username]\AppData\Roaming\Adobe\Lightroom\Preferences\  Whichever way you choose to find that folder, close Lightroom before going any further. In the Lightroom\Preferences folder will be a Lightroom 3 Preferences.agprefs file—move it to another folder or delete it, and then restart Lightroom.

                 

                Also, are you importing from the hard drive, a card reader or a camera cable?  And what kind of files are you trying to import?  And what else is connected to your computer?  (I've heard recently of a particular phone causing issues, for example)

                • 6. Re: Lr 3.6 freeezes when trying to import images
                  Ron Bob Community Member

                  Yes, I would very much like to resolve the problem in Lt 3.6, before worrying about upgrading to the 4.1 version.

                  Have found the 'Show Lr Presets Folder' button--but what do I do now?  Can't find a file marked Lr 3 Pref.agprefs in any of these files/subfiles.

                  Have not had any success with your second suggestion, apart from being able to get to the 'Users" section, but cannot find the AppData\Roaming, etc., in any of the subsequent folders in any of the User names.

                   

                  Am importing the images from a cable connected direct to a D300.   Files imported are either NEF or JPG's.   The other components connected to the computer are the Printers (two), Fax telephone line, and speakers, and to the internet via a Wi-Fi 4G Modem.

                  • 7. Re: Lr 3.6 freeezes when trying to import images
                    Victoria_Bampton CommunityMVP

                    It should be in the Preferences subfolder Rob.  The AppDate\Roaming is a hidden folder, but the Show LR Presets Folder button should take you straight there.... that is, unless you have Store Presets with Catalog checked, now I think about it.  Is that option checked?  It should be next to the button.  If so, uncheck it for the minute.

                    • 8. Re: Lr 3.6 freeezes when trying to import images
                      Gavin Farrington Community Member

                      I apologize.  I thought for sure I had hit 3.7 before moving to 4, but I must have confused it with something else.

                       

                      Follow Victoria's suggestions for now.  She's an even bigger wizard than I.  Something you might test in addition is putting the memory cards in a card reader, rather than from the camera itself.

                       

                      The AppData folder, being hidden, means that Windows will not show it to you even though it's present.  It's a normal behavior and nothing to worry about.

                      • 9. Re: Lr 3.6 freeezes when trying to import images
                        Ron Bob Community Member

                        Have now done what you have suggested Victoria; am downloading a memory card now and, so far, it seems to be working satisfactorily.   I notice that Lr 2 and 4 also have this AGPREFS File; should I therefore delete this one as well, if I purchase LR4.1?   Victoria, do I retick the 'Store Presets with Catelog' again after removing the Agprefs File, or leave it unticked?

                        No, it hasn't fixed the problem.  As I am about to import a series of new images, another screen of the previous window suddenly imposes itself on top of the importing window, with the result that everything freezes up, and I can't even close Lr 3.6; Lr also sometimes goes into the 'Not Responding' mode for a while--or a black, blank screen appears for about 10 seconds, and even when the screen reappears I can't do a thing with it.   Its very frustrating, especially when one has many images to import!

                         

                        Gavin, I deliberately don't use a card reader anymore as the 'guide rails' for aligning the memory card that I bought are too short, with the result that several of the pins have bent.   I have looked at virtually all the card readers that are available and find that all 'guide rails' are all too short to effectively and adequately align the memory card!   But what advantage does the card reader have over just using the memory card in the camera?   (Note: the guide rails in the D300 camera are much longer, and therefore there is little chance of the card becoming misaligned when inserting it in the camera.)

                        • 10. Re: Lr 3.6 freeezes when trying to import images
                          Ron Bob Community Member

                          Still need help with this problem....HELP!!

                          • 11. Re: Lr 3.6 freeezes when trying to import images
                            Victoria_Bampton CommunityMVP

                            Hi Ron, sorry, I missed your update.

                             

                            "another screen of the previous window suddenly imposes itself on top of the importing window"  - I'm not sure I understand this.  Any chance of a screenshot?

                             

                            Yes, delete or rename the other preferences files too, as LR picks up old preferences.

                             

                            What else is connected to your computer?  Any network drives?  Offsite storage like JungleDisk?

                             

                            I'd second Gavin's recommendation to try a card reader, at least to exclude the camera connection as an issue.  There are different drivers involved.

                            • 12. Re: Lr 3.6 freeezes when trying to import images
                              Ron Bob Community Member

                              Have now removed the tick in the 'Store Presets with Catelog' and deleted the three agprefs files (for Lr 2, 3 and 4);  when I closed and reopened Lr 3, the agprefs file for Lr3 reappeared--but not the other two--Now, with just with one import of images, it has worked without a hitch--but I will download a further 2 or 3 memory cards of images over the next few days.   (At this stage, it looks like the cause of the problem might have been due to the other two agprefs files (of Lr2 and Lr 4) conflicting with Lr 3's operation?)

                               

                              Victoria, do I retick the 'Store Presets with Catelog' again after removing the Agprefs File, or leave it unticked?               I shall report back in a few days time after I have downloaded the othe images--but many thanks anyway for your help; and also comment on your other queries.

                              • 13. Re: Lr 3.6 freeezes when trying to import images
                                Victoria_Bampton CommunityMVP

                                Yes, if your presets were previously stored with the catalog, you'll need to recheck the box otherwise all of your presets will be missing.  Otherwise, I'd usually suggest leaving it unchecked for simplicity's sake.

                                 

                                Let's hope it carries on working!  Yes, please do report back.

                                • 14. Re: Lr 3.6 freeezes when trying to import images
                                  Ron Bob Community Member

                                  Hi Victoria,   So far Lr seems to be working OK, but haven't downloaded many images since I last responded, but it is working ok so far   many thanks for your and the other respondents help

                                   

                                   

                                  Cheers Ron-----Adelaide Hills, South Australia