8 Replies Latest reply on Jul 31, 2012 3:21 PM by 74designer

    Not able to re-install acrobat

    74designer Level 1

      I downloaded Acrobat X. Each time I opened Acrobat the program would crash. I decided to unistall my older copy of Acrobat and unistall Acrobat X. Then the plan is to re-install Acrobat X. However, Adobe Application Manager still  says that Acrobat X has been installed. Any idea on how I reset that so I can download Acrobat X again to see if can correct this crashing.


      Running Mac OS 10.6



        • 1. Re: Not able to re-install acrobat
          Steve Werner Adobe Community Professional & MVP

          Did you "uninstall" Acrobat by dragging it to the Trash, or did you run the Acrobat Uninstaller application?

          • 2. Re: Not able to re-install acrobat
            74designer Level 1

            I used the uninstaller in the Acrobat X folder.


            • 3. Re: Not able to re-install acrobat
              Manish-Sharma Employee Moderator

              Go to Mac HD/Applications/Utilities/Adobe Installers   , uninstall the Acrobat and  then check in the AAM.

              • 4. Re: Not able to re-install acrobat

                I am having the same problem. Everytime a pdf is launched - acrobat crashes. I used the Acrobat uninstaller and uninstalled Acrobat X - opened AAM to reinstall only to find that it tells me Acrobat X is "installed" - tried to download it from Adobe's site from "My Apps" and AAM pops back up to tell me Ax is already installed - then looking in my Applications folder on my HD I see teh Adobe Acrobat X Pro folder and ONLY a shortcut to Acrobat X Uninstaller is inside the folder.


                Adobe Tech support is lame and usually a waste of time - can anyone in this forum offer a means to re install Acrobat X Pro?

                • 5. Re: Not able to re-install acrobat
                  Manish-Sharma Employee Moderator

                  check the link:- forums.adobe.com/message/4491554

                  • 6. Re: Not able to re-install acrobat
                    zebra Level 1

                    Manish-Sharma - thank you for the quick reply - are there similar instruction for a MAC? The instruction posted to the link you shared is for windows OS.  Thank you.

                    • 7. Re: Not able to re-install acrobat
                      zebra Level 1

                      On the Mac, in the applications folder are CS6 apps downloaded from Creative Cloud, and inside each products folder is that products uninstaller. That is the uninstaller I used the first time to remove Acrobat X Pro.


                      After removal by that means, Acrobat Application Manager was still verifying that my removed app was still installed. There was no way to reinstall (Acrobat).


                      What I was told by the chat tech I chatted with was to got to Applications > Utilities > Adobe Installers Which is from where he recomended I do all my uninstalls.


                      So, from there I clicked on Acrobat X Pro and followed the screen instructions.


                      When I then launched Adobe Application Manager, teh Install button next to Acrobat was active and I was able to reinstall Acrobat.


                      Because after removing a previous version of CS, my photoshop CS6 app was announcing a missing file and that I needed to uninstall and reinstall Photoshop - more an annoyance than an actual necssity since Photoshop CS6 was working fine despite the notification window alerting me to a missing file Photoshop needed to operate... Since the uninstall and reinstall of Acrobat went so well, I followed suit with Photoshop CS6, removing it from the Applications > Utilities > Adobe Installers folder. When I launched AAM, the install next to Photoshop was available. I downloaded it and intalled ... everything is working fine.

                      • 8. Re: Not able to re-install acrobat
                        74designer Level 1

                        It has been busy around here. a while getting back to this.

                        I finally unistalled per the instruction above which worked. I re-installed Acrobat. No improvement. The app launches. Once I try to create a new PDF or a new file it shuts down.


                        I read a post on the web that Acrobat can have issues with fonts on your system. Did anyone have this issue and correct it via Font clean up or something?


                        Take Care.