5 Replies Latest reply: Jul 13, 2012 1:19 AM by Sunil_Bhaskaran RSS

    recently updated shockwave plugin dosent funtion in most sites.

    toxickun

      I recently updated my shockwave flash  to 11.3 r300 (11.3.300.265) on my windows 7 pc computer.  But for some reason its not allowing me to watch any videos (example:youtube) or let me chat with anyone in places that requires this plugin (example:xat)...  and now just recently i discovered its not only that. its mostly every site that requires the shockwave plugin to run... non of them work...

      if anything, ide like to downgrade to what i had before this updated verison if someone can tell me how to downgrade.

       

      Message was edited by: toxickun