9 Replies Latest reply: Jul 15, 2012 7:12 AM by Jay S A RSS

    Workbench configuration

    Jay S A

      Hi,

       

       

      Someone pls help me in configure of trail version of LC application on local machine.

       

       

      I have downloaded and installed Workbench trail version on my system.

       

       

      And when i try to login into workbench its asking the username and password, server name.

       

       

      Some pls help me what are the credentials i have to enter and how to configure.

       

       

      Thank you,

      Jay

        • 1. Re: Workbench configuration
          TundraSteve techies

          I assume you have installed a LiveCycle server somewhere.  The default credentials for a LiveCycle server is Administrator and the password is password.  The server is the machine name of the server where LiveCycle server is running

          • 2. Re: Workbench configuration
            Jay S A Community Member

            Thank you Steve,

             

            I installed workbench in my local/personal machine.

            and I will try to configure the server in my local machine with the default credentials.

             

            Thank you,

            Jay

            • 3. Re: Workbench configuration
              Jay S A Community Member

              Hi Steve,

               

              I have tried with default credentials as User ID as Administrator and password is password, server as my local system name.

               

              Still im not able to login into the Adobe LC workbench 3.

               

              What shall i enter in port number field ?

               

              Pls help me.

               

              Thank you,

              Jay

              • 4. Re: Workbench configuration
                TundraSteve techies

                Can you log in to the administrator page by going to a browser and entering the url localhost:8080/adminui

                 

                If not check the services and ensure the mysql and jboss services are running

                 

                On a side note what are you trying to do with LiveCycle?

                • 5. Re: Workbench configuration
                  Jay S A Community Member

                  Hi Steve,

                   

                  Thank a lot for the reply.

                   

                  Im not able to login into http:\\localhost\8080\adminui\

                   

                  May be because of that I could not login into the adobe LiveCycle workbench..

                   

                  I would like to work with creating process and just would like to learn the Workbench.

                   

                  Im working as a LiveCycle Designer and Im intreseted to learn complete LiveCycle process.

                   

                  Thank you so much for your help.

                   

                  Regards,

                  Jay

                  • 6. Re: Workbench configuration
                    $Nith$ Community Member

                    If you are able to view the login form at this url

                    http:
                    localhost\8080\adminui\ , then it means theMySQL & JBossservices are

                    running.

                    If you get a 404 error, it means the jboss server is not started.

                     

                    Did you change the default administrator password at the time of

                    configuring LiveCycle using AdminUI?

                     

                    Could you share your server log file?

                     

                    Nith

                    • 7. Re: Workbench configuration
                      $Nith$ Community Member

                      Did you change the default administrator password at the time of

                      configuring LiveCycle using Configuration Manager*?

                       

                      On Mon, Jul 2, 2012 at 5:18 PM, Nithiyanandam Dharmadass <

                      • 8. Re: Workbench configuration
                        Jay S A Community Member

                        Hi Nith,

                         

                        Thank you for the reply.

                         

                        When i try to access the http:localhost\8080\adminui

                         

                        getting below error. and i have not configured  admin password while installing. Do i need to re install the workbench again ?

                         

                        Hosterror1.gif

                        • 9. Re: Workbench configuration
                          Jay S A Community Member

                          Hi Nith,

                           

                          Can you please guide me how to install the trail version of Adobe Livecycle Work bench in my personal system

                           

                          Thanks a lot in advance

                          Jay