17 Replies Latest reply on May 1, 2017 2:58 PM by Trevor.Dennis

    How do you disable pen pressure?

    Dougefresh091 Level 1

      I'm on a Mac, 10.6.8 and PS CS5 12.0.4 with a Wacom Intuos3.

       

      I select a hard round brush and turn off the Transfer > Opacity Jitter > 'pen pressure' option. However as soon as I thouch the tip of my pen down pen pressure turns back on. This is annoying when trying to do a detailed cutout in a layer mask as it leaves behind opaque areas that aren't always visible right away.

       

      Even if I create a new preset with pen pressure off, it comes back on once saved. So how do I get around this? There must be a way to turn off pen pressure while using the Wacom tablet. Am I missing something?

       

      screen.jpg

        • 1. Re: How do you disable pen pressure?
          markerline Level 4

          On Windows the Wacom tablets have their own control panel.  Is this the case on MacOSX?

          • 2. Re: How do you disable pen pressure?
            Sharon Huang Level 3

            Did you try unchecking the Transfer category all together? Also do you have opacity and flow set to 100% in the brush settings on the top?

            • 3. Re: How do you disable pen pressure?
              Dougefresh091 Level 1

              Yes there is a Wacom control panel on the Mac. There are options to change the tip feel from softer to harder, but nothing to disable it completely. Good idea though, I hadn't thought to check there.

               

              I read somewhere else to uninstall the Wacom drivers, but doing that makes the tablet pretty much usless. i.e. the pen moves slooooooow, and on a 24" monitor it's practically unusable.

              • 4. Re: How do you disable pen pressure?
                Dougefresh091 Level 1

                I did try unchecking it. It gets re-checked all by itself once the pen tip hits the canvas.

                 

                Turning the opacity to 100% is another good idea, but again, when I touch the pen tip to the canvas it goes back down to zero, and the pen pressure option is reactivated.

                • 5. Re: How do you disable pen pressure?
                  Sharon Huang Level 3

                  That is very strange; it's never happened to me. Did you try resetting the preferences on your photoshop and reinstalling the tablet?

                  • 6. Re: How do you disable pen pressure?
                    Noel Carboni Level 7

                    This is a complete shot in the dark, but probably worth trying as it's fairly easy...

                     

                    1.  Turn off the pen pressure setting.

                    2.  Exit/quit Photoshop so that the settings get saved to disk.

                    3.  Restart Photoshop.  Check that the setting is still off.

                    4.  Test.

                     

                    -Noel

                    • 7. Re: How do you disable pen pressure?
                      Dougefresh091 Level 1

                      I'm in the middle of a work day, so I can't trash my preferences at the moment. But I did try resetting the tools preferences and that seems to have worked. (Hold cmd + option + shift on startup; alt + ctrl + shift on PC) I guess something I did with my brushes settings at some point made things funky. Now I can uncheck all the Brush Tip Shape options and use the tablet no problem.

                       

                      Thank you all for the help and sugestions. I appreciate it.

                      1 person found this helpful
                      • 8. Re: How do you disable pen pressure?
                        Heimdaal Level 1

                        Two things that I can think of:

                        1) If you are using a custom brush, then you should be aware that any changes you do to the brush (such as turning off pen pressure or adding radial scattering) won't be saved unless you define your settings as a new brush preset.

                        Tiny triangle icon at the brush panel (right click on canvas when brush tool is selected) > Define new brush preset

                         

                        2) This is just a guess, but it is possible that some pen tablets come with drivers (or software) that overrides other software. This is common practice with graphics cards but I've seen this trend on other types of hardware as well (such as keyboards). Is it possible that your pen tablet software/drivers are overriding whatever settings Photoshop tries to change? You can try this out by uninstalling your tablet drivers and let windows pick some default drivers for it - then try out Photoshop and see if the problem is still there.

                        1 person found this helpful
                        • 9. Re: How do you disable pen pressure?
                          AngelOfWolves

                          OK i have windows but i hope this will work for you too (and others that might read this ):

                           

                          !Before turning on the computer, don't have the tablet connected.

                           

                          1. turn on computer

                          2. open photoshop

                          3. plug in your tablet

                          4. draw

                           

                          For some reason (at least for me), if the tablet is connected after you open Photoshop, the program doesn't recognize pen pressure anymore.

                           

                          Hope it helps, let me know ^_^

                          • 10. Re: How do you disable pen pressure?
                            R_Kelly Adobe Community Professional

                            If that happens again check the override settings in the tool options bar.

                            One overrides Opacity and the other overrides Size if they are enabled.

                             

                            I guess i missed seeing this question when it was posted.

                             

                             

                            Untitled-1.png

                            8 people found this helpful
                            • 11. Re: How do you disable pen pressure?
                              RoyBooth7

                              We're having the problem that the button on the toolbar shown above has no effect, pressure sensitivity is on all the time no matter whether the opacity button is on or off.

                              • 12. Re: How do you disable pen pressure?
                                ramakrishnr

                                Thanks Angel!

                                It works everytime when I follow as you described.

                                Thinking it is time for Adobe to pay attention.

                                Others have reported they only see this problem only in Photoshop...

                                • 13. Re: How do you disable pen pressure?
                                  gordon1hr

                                  Plug tablet after opening the Photoshop.

                                  Then disable opacity and tablet control in the toolbar.

                                  That fix the problem for me, after some agonising hours.

                                  • 14. Re: How do you disable pen pressure?
                                    jeremybawcom

                                    I was experiencing the same thing. I recently migrated to a new work system so have been having fun tracking down new quirks.

                                     

                                    At some point, the "Pen Pressure" option had been checked in the Shape Dynamics box. Switching that and every other option to "off" seemed to resolve my issue. Looking at your screenshot, the Shape Dynamic option doesn't seem to be a factor but this could be helpful for others nonetheless.

                                    • 15. Re: How do you disable pen pressure?
                                      Dylan Valentine Level 1

                                      I know it's a 3 year old post, but I was having the same issue. and simply reseting photoshop tools worked! Thanks!

                                      • 16. Re: How do you disable pen pressure?
                                        Sine Photography

                                        So I was confronted with a similar issue just a minute ago and found this thread.

                                        This ist what happened and how I solved it:

                                         

                                        I wanted to retouch using the healing brush and it kept changing size with pressure, even if I turned it off via the button in the top bar designed for this.

                                        After trying all sorts of stuff (Wacom settings, Windows Freehand and so on) I found that on the very bottom of the brushs window (the one you get from the top bar too) there is a drop down. I changed it to not use pen pressure for size and now the buton works as it should.

                                        The brush doesn't use pen pressure for size unless I use the button to override this setting. Even makes sense now.

                                        I hope this can solve it for some of you.

                                        • 17. Re: How do you disable pen pressure?
                                          Trevor.Dennis Adobe Community Professional (Moderator)

                                          More or less all tools that use a brush can be used with any of the brushes in your brush folder, and will respond to the same settings in the presets panel.  Just right click inside the document window, and select the tool that works best for your situation.  i.e.  I find a square brush is often a good choice with the eraser tool.