5 Replies Latest reply: Jul 24, 2012 12:42 PM by R. Sinclair RSS

    CS6 keeps greeking a vector EPS logo

    R. Sinclair Community Member

      I have a simple, 1-color vector EPS logo in my InDesign document that greeks whenever my viewing magnification drops below 76% (the logo is ~1.2" wide x .2" high).

       

      I've double-checked that all of my Display Performance settings are all maxed out to High Quality, in both Preferences and at the Object level.

       

      I have 8GB of RAM on a Macbook Pro, and I've tried having only InDesign and this document open to make sure it's not an out-of-memory issue.

       

      I haven't experienced this before in previous versions of InDesign. Am I missing something simple to correct this so my vector art renders at all magnification levels, or is this a new behavior (or bug?) in CS6?

       

      Thanks,

      R

        • 1. Re: CS6 keeps greeking a vector EPS logo
          BobLevine CommunityMVP

          Stop using EPS and use AI, instead.

           

           

           

          Bob

          • 2. Re: CS6 keeps greeking a vector EPS logo
            Laubender CommunityMVP

            @R. Sinclair – how did you place that EPS file?

            "Show Import Options" on or off?


            Make sure, that the EPS file is rasterized for display by InDesign and not using its own embedded preview.

            One benefit is the superior display quality and the other is that the EPS is parsed through the import filter where problems with the file could be detected early on.

             

            To do that:

            1. Check  "Show Import Options" when the place command is showing you the file window where you can choose a file to place.
            2. In the "EPS Import Options"  check: "Rasterize the PostScript" in the next dialog.

             

            Hope that makes the difference…

             

            Uwe

            • 3. Re: CS6 keeps greeking a vector EPS logo
              R. Sinclair Community Member

              @Bob Levine: Thanks, using an .AI version helped. It displays correctly at all magnifications. Unfortunately a lot of the art I use are legacy master files supplied by corporate clients in EPS format, and we can't (or at least shouldn't) always change the file format manually to AI.

               

              @Laubender: Great suggestion. I double-checked my Import Options, and tried selecting "Rasterize the Postscript" when reimporting an EPS file, but unfortunately it exhibited the same greeking behavior.

               

              Thanks,

              R

              • 4. Re: CS6 keeps greeking a vector EPS logo
                BobLevine CommunityMVP

                I’m afraid you’ll have to live with it then.

                 

                 

                 

                I’ve never gotten really good previews from EPS files and converting them AI (or in a pinch, running them through distiller to convert to PDF) provides a much better preview.

                 

                 

                 

                Bob

                • 5. Re: CS6 keeps greeking a vector EPS logo
                  R. Sinclair Community Member

                  @Bob, strange, I've always had perfect, smooth previews of EPS vector art at all magnification levels in previous versions of InDesign CS. I remember that was one of the winning factors for InDesign over QuarkXPress, and I've never seen this greeking behavior until my new installation of CS6.

                   

                  Thanks,

                  R