2 Replies Latest reply: Jul 28, 2012 6:47 PM by HippieBoy Chris RSS

    "Original Source Deleted"

    HippieBoy Chris Community Member

      Hello everyone! I'm trying to copy layers from one AE project to another to save some time, but when I do the graphic files all show up as [Original Source Deleted]. I can go through the project and relink (replace) the footage one file at a time, but it's a time-consuming process. I'm using CS6, Mac, OS 10.7.4.

       

      My process has been to first open the original AE file, make sure all the resources are there and properly linked. I copy the layers I need, then open my NEW AE file, import the original file, and finally paste the layers in the comp. The layers are all there with the appropriate effects and keyframes, but as I said, all the graphics are missing - the filepath isn't copying over (or something).

       

      Has anyone encountered this? Does anyone have any ideas? I have several hundred clips I need to remake so this is going to be something I'm going to need to do quite a lot of in the next few weeks...

        • 1. Re: "Original Source Deleted"
          Andrew Yoole CommunityMVP

          Why not just import the previous project into your new project, copy the layers you need into the newer comps, then select all the comps you need in the Project window and Reduce the project, which will remove everything not selected.  Much faster than opening and closing projects, and more reliable.

          • 2. Re: "Original Source Deleted"
            HippieBoy Chris Community Member

            Thanks Andrew! To answer your question, I'll have to say the reason I didn't do it that way is mostly because I wasn't bright enough to think of it... (I'm not really an idiot, but I do play one on TV...) I'm willing to bet that'll take care of my goofy problem as well as cutting out about sixteen steps in the process.

             

            Thanks!