14 Replies Latest reply: Jul 31, 2012 1:54 PM by ComputerNovice25 RSS

    MAJOR ISSUE SINCE EVER

    Z5000

      I've been using premiere pro for years now, and every computer I've used is well beyond the recommended specifications to run any premier pro I've usd in the past.  I'm not using CS5 currently.  So every time I start editing my videos and when I click playback it gets extremely choppy playback.  I have to click play and rewind it around 5 times just for it to do a run through of my footage smoothly.  This should not be happening.  I have 12 gigs of ram, 3 terabyte hdd, intel core i7-2630qm 2.0 ghz processor and an nvidia geforce gtx 560m graphics card.  Yet when I click play, it is stil extremely laggy and glitchy and I have to play it through 4 times, almost as if it were to load it the first few times, which shouldnt be happening.  This time around i've recorded footage in 1080/60p 1920x1080 footage.  Any suggestions?

        • 1. Re: MAJOR ISSUE SINCE EVER
          ComputerNovice25 Community Member

          What codec is your footage using? Because if it's anything uncompressed or even other certain types of codecs you might be in need of a RAID array. How many tracks of video are you trying to playback and also what effects are you using? What version of Premiere are you using you said you're not using cs5 so what version are you using? 

          • 2. Re: MAJOR ISSUE SINCE EVER
            J. Simon Community Member

            The first thing I notice is that you're using a Laptop.  That almost certainly means it's a multi-purpose rig, not dedicated to video editing.  And that almost certainly means less than optimal configuration, loaded with crapware and other programs that have nothing to do with video editing, but which can interfere with the proper performance of PP.

             

            That's where I'd start looking.  What else is loaded on that system that might be interfering?

            • 3. Re: MAJOR ISSUE SINCE EVER
              Harm Millaard Community Member

              well beyond the recommended specifications to run any premier pro

              I'm not using CS5 currently.

              I have 12 gigs of ram, 3 terabyte hdd

               

              These are very conflicting statements.

               

              • Recommended specifications are at least three physically distinct 7200 RPM SATA disks.
              • So what are you using?
              • This indicates a single disk, way below minimum requirements.
              • Minimum requirements at least two physically distinct 7200 RPM SATA disks.
              • 4. Re: MAJOR ISSUE SINCE EVER
                Z5000 Community Member

                Sorry I meant I am currently using CS 5.  >Jim - There is no bloatware or any extra crap on here beside the essentials.  This is the cleanest laptop you'll find.  It's the G74SX.  2, 750gig hard drives, of which one is fully dedicated to premiere pro and editing.  >Harm - I have 4 physically distinct 7200 RPM SATA Disks.

                 

                My previous machine was a pc and it did the same thing.  Nothing on here should be interfering with premiere pro.  Everything else on this runs like a dream, as well as my other pc which I did video editing, which was way above and beyond the recommended requirements.  Either premiere pro is extremely glitchy when it comes to playing back an edited video, or the recommended specs for the program are extremely misleading, considering I have 8 gigs more than the recommended 4 gigs of ram.

                • 5. Re: MAJOR ISSUE SINCE EVER
                  ECBowen MVP

                  What material are you working with? I assume you have the 560M added to the supported list? If so what happens when you change to software mode and clear cache and then change back to hardware mode clearing cache again? Do you have any 44.1K audio material in this project with the sample rate of the project set to 48K?

                   

                  Eric

                  ADK

                  • 6. Re: MAJOR ISSUE SINCE EVER
                    Z5000 Community Member

                    I just purchased a brand new panasonic 700m full HD camcorder and filming in 1080/60p 60 frames a second.  560m is on the list.  It won't let me go back to sequence settings, but the highest it showed was 29.97fps no the sequence settings.  Editing mode is set to AVCHD 1080p square pixel, timebase 29.97 fps, display format 30fps drop frame timecode, audio sample rate 48000hz, video previews - 1 frame only mpeg, codec - mpeg 1 frame, (also blanked out when i click on sequence settings under sequence.

                    • 7. Re: MAJOR ISSUE SINCE EVER
                      ECBowen MVP

                      Are the audio files in this project 44.1K or 48K or mixed? Did you try going under Project Settings and General to switch Hardware/Software modes to clear cache?

                       

                      Eric

                      ADK

                      • 8. Re: MAJOR ISSUE SINCE EVER
                        Z5000 Community Member

                        Sorry, what is it that i click under general in project settings?

                        • 9. Re: MAJOR ISSUE SINCE EVER
                          ComputerNovice25 Community Member

                          He is wanting to you to turn of GPU accleration from the project settings area. Project>Project settings>General> then you'll see GPU or software mode near the top it's listed as "renderer". So he's wanting you to change it to software mode only and clear your cache in the process.

                          • 10. Re: MAJOR ISSUE SINCE EVER
                            Z5000 Community Member

                            When I go to project settings, all it say at the top is "action and title safe areas, then below those two it shows video and then display format under that, which the only option is timecode, and then it shows a audio title, capture title, and video rendering and playback title, which says mercury playback engine software only, and doesn't let me click or change that setting.

                            • 11. Re: MAJOR ISSUE SINCE EVER
                              Z5000 Community Member

                              Keep in mind I'm using cs 5

                              • 12. Re: MAJOR ISSUE SINCE EVER
                                ComputerNovice25 Community Member

                                Z5000 wrote:

                                 

                                When I go to project settings, all it say at the top is "action and title safe areas, then below those two it shows video and then display format under that, which the only option is timecode, and then it shows a audio title, capture title, and video rendering and playback title, which says mercury playback engine software only, and doesn't let me click or change that setting.

                                If it's not letting you change that setting then you haven't added your GPU to the list as you said earlier, because that means you aren't using GPU accleration which is probably a lot of the reason your experincing performance issues. I'd recommend you searching the net for how to do this. It will improve your perfomance quite a bit. If you PM me your email I'll send you a link to help you find out more info.

                                • 13. Re: MAJOR ISSUE SINCE EVER
                                  Harm Millaard Community Member

                                  I just purchased a brand new panasonic 700m full HD camcorder and filming in 1080/60p 60 frames a second

                                   

                                  Did you hapen to shoot LPCM or Dolby 5.1 with the 700M? Dolby gives no problems, but people reported problems with LPCM sound in CS5. If you search here, you will find numerous threads about that.

                                  • 14. Re: MAJOR ISSUE SINCE EVER
                                    ComputerNovice25 Community Member

                                    I helped him with the issue his GPU accleration is now enabled, and playback is now smooth.