4 Replies Latest reply: Aug 13, 2012 10:46 PM by chandu2240 RSS

    iPhone app not showing the icon while installing

    chandu2240 Community Member

      Hi,

       

      We developed a iPhone appliaction using flash builder. We used the following resolution icons.

       

      <icon>

                          <image29x29>assets/images/x_29px.png</image29x29>

                          <image57x57>assets/images/x_57px.png</image57x57>

                          <image72x72>assets/images/x_72px.png</image72x72>

                          <image114x114>assets/images/x_114px.png</image114x114>

                           <image128x128>assets/images/x_128px.png</image128x128>

                           <image512x512>assets/images/x_512x512.png</image512x512>

      </icon>

       

      The icon is showing properly in the iTunes and also icon is displaying in the device after the installation. but the issue is while installing the app into the device it is showing blank icon.

       

      The app is specific to iPhone devices only. i.e.,

          <iPhone>

                          <InfoAdditions>

                                    <![CDATA[

                                         <key>UIDeviceFamily</key>

                                         <array>

                                                   <string>1</string>

                         </array>

                          ]]>

                          </InfoAdditions>

               <requestedDisplayResolution>high</requestedDisplayResolution>

         </iPhone>

       

      Please help me here how to display the icon while installing the iPhone specific application.