5 Replies Latest reply on Mar 14, 2016 7:20 AM by jillg88233124

    Backward apostrophes

    fhdave Level 1

      Recently, Illustrator CS5 started setting backward apostrophes in simple possessive nouns. Sometimes, not always. What's going on? Smart punctuation is enabled. Using MacBook Pro, OSX 10.7.4.

       

      Thanks,

       

      Dave

        • 1. Re: Backward apostrophes
          [Jongware] Most Valuable Participant

          In InDesign the type of quotes is determined by the applied language, as some languages use different ones. It's reasonable to expect that's the same for Illy.(*) Did the default change, either for your entire Illustrator setup or for your current document?

           

          (*) Disclaimer. Making good use of a lot of "reasonable" similarities between Illy and Indy has been proved too daunting for their respective programming teams. If it ain't a Language issue, it must therefore be something else. And we can add another bullet to the "please make the Suite behave suitably!" Nag List.

          • 2. Re: Backward apostrophes
            fhdave Level 1

            Thanks, Jongware.

             

            I'm only working in English. I've reluctantly stopped expecting reasonable and am now content with fixable.

             

            Dave

            • 3. Re: Backward apostrophes
              Larry G. Schneider Adobe Community Professional & MVP

              Does it change if you go to File>Document Setup and either check or uncheck Use Typographer's Quotes?

              • 4. Re: Backward apostrophes
                fhdave Level 1

                No, but your response prompted me to remember that there are (at least) two ways to tell Illustrator what punctuation you want. File>Document Setup>Type Options>Use Typographer's Quotes, as you say, and Type>Smart Punctuation....Yipes. So far the only thing that has worked is to restart the Mac. So convenient.

                 

                Thanks,

                 

                Dave

                • 5. Re: Backward apostrophes
                  jillg88233124

                  As Jongware noted, the language can affect the apostrophe and you may have stumbled into documents with different languages applied to the Paragraph Styles.  To check (sorry, I only know the Windows path for this, but hopefully it's similar on a Mac): Window > Styles > Paragraph Styles...right-click on the style you're using > select "Edit" > select "Advanced Character Formats" and see what's listed next to "Language."